thermokoppelbord v1.0
June 19, 2016 02:45PM
Hallo iedereen,

Ik zit met volgend probleem, ik heb me een thermokoppelbord v1.0 en een Thermokoppel type K van 123-3D aangekocht. Ik heb alles aangesloten op men RAMPS 1.4 via AUX-1.
Het extern bordje krijgt 5v dus dat is inorde.

In de MARLIN Firmware heb ik onder config.h

#define TEMP_SENSOR_0 -1


Dat is alles wat ik heb gedaan. Ik lees dan 499,5°C af.

volgens http://reprap.org/wiki/ExtThermoCouple_1.0 moet ik in pins.h ook nog iets aanpassen... Maar ik vind nergens de TEMP_0_PIN buiten:

regel 160-164
// List of pins which to ignore when asked to change by gcode, 0 and 1 are RX and TX, do not mess with those!
#define _E0_PINS E0_STEP_PIN, E0_DIR_PIN, E0_ENABLE_PIN, HEATER_0_PIN, analogInputToDigitalPin(TEMP_0_PIN),
#define _E1_PINS
#define _E2_PINS
#define _E3_PINS


Maar volgens de comment mag ik hier niks aanpassen???
Ik heb de nieuwste Marlin versie gedownload.

waar ga ik de mist in?

Mvg jokke

Edited 1 time(s). Last edit at 06/19/2016 02:46PM by jokke0066.
Re: thermokoppelbord v1.0
June 19, 2016 04:18PM
Probleem opgelost,

#define TEMP_0_PIN
bevond zich in de pins_RAMPS_14.h file dat stond nergens uitgelegd op de wiki page

grtz
Re: thermokoppelbord v1.0
August 27, 2017 02:07PM
Ff een vraagje, ik draai dezelfde setup al een poosje en werkt prima, echter altijd springt de temp van 40 naar 45, ertussen geen verandering. Net naar laatste marlin versie gegaan (1.1.4) maar ook geen verschil. Heb jij dat ook ??
Sorry, only registered users may post in this forum.

Click here to login