Welcome! Log In Create A New Profile


[Solved] [Smoothieware] Home problems

Posted by DeathmannX 
[Solved] [Smoothieware] Home problems
February 11, 2017 07:03PM
Hi Guys,

i build my self a D-Bot and if i try to home a Axis it moves maybe 2-3 mm and thats it.
If i trigger a Endstop by Hand and try to home the Axis it moves again like nothing has changed...
I checked my Endstops and my configs but i cann't find the issue.

That is how my config looks like:

Can you Guys help me?


I noticed that i didn't selected the right pins and forget to comment out the pin settings for my Y axis... smileys with beer

Edited 1 time(s). Last edit at 02/12/2017 08:03AM by DeathmannX.
Re: [Smoothieware] Home problems
February 11, 2017 08:48PM
Do you have an LCD panel on it? From the LCD you can check the endstop status, or use M119 via pronterface. If the endstop readings look like they are behaving properly (try pushing and holding them with your finger while you check status) try reversing motor connections, one at a time (power off first!).

Edited 1 time(s). Last edit at 02/11/2017 08:48PM by the_digital_dentist.

Ultra MegaMax Dominator 3D printer: [drmrehorst.blogspot.com]
Re: [Smoothieware] Home problems
February 12, 2017 04:30AM
I did what you said and this is the Result:

The first moves are simple move commands the other it tryed to home...

Sorry, only registered users may post in this forum.

Click here to login