Welcome! Log In Create A New Profile


First print attempt

Posted by zungmann 
First print attempt
January 13, 2013 03:05AM
Halo Reprappers,

I just completed my printer assembly and started to print this 0.5 thin wall object. As first timer and happy the printer can print something although the print is not good.
First few layers still not too bad, but upper layers seems less filament extruded so they are 'holes'.
The size supposed to be 20 x 20 x 10 mm, but mine 23 x 23 x 10 mm, so need the xy calibrated right.

Its a PLA printed at low speed 30mm/s @185 C. Am using Marlin, sliced by Slice3r.

I tried to look at others' failed print but I am not sure at all, please advice.

Many thanks.
open | download - firstprint_thinwall.jpg (331 KB)
Re: First print attempt
January 13, 2013 03:29AM
nice ... i wish i could finish my printer soon lol
Re: First print attempt
January 14, 2013 04:33AM
Yep definitely need to calibrate x and y then, probably e too. Try a layer thickness of about 0.3. Also you need to print that particular object very slowly because the layer beneath needs to set first. Try limiting min layer time to 15 seconds in slic3r, ideally add a fan too!
Re: First print attempt
January 14, 2013 10:56AM
Yes, calibrate all axes AND the extruder. Check richraps blog for calibrating tips.

- akhlut

Just remember - Iterate, Iterate, Iterate!

Re: First print attempt
January 20, 2013 12:18AM
Yup, I am doing a calibration right now, but confused by the Pronterface.
Two different ways to tell the motor to move give different result:
1. Clicking the circular button on a particular axis, eg: x 100mm gave me 100.nn mm
2. Using input box (on the bottom right) with command G1 X100 F300 gave me 96.nn mm

The second way always give less then using method #1.. I also tried using another way to send gcode commmand and gave consistent results: less then using #1.
...confused... which one to follow.
Re: First print attempt
January 20, 2013 08:06AM
1. says move 100mm.
2. says go to position 100mm from the origin

Only the same if you start at the origin.

Re: First print attempt
January 22, 2013 11:58AM
Ah, stupid me, thanks nophead.
Now, its calibrated better.

I printed another 0.5-thin-wall. It still not good, the first few layers seem did not have enough extrusion. I think its because the filament dripping off / ooze before print begin so as if filament in the hot-end was empty and extrude very small filament. (pic: IMG_1116-med.jpg)

I also printed this Lashmaze (pic IMG_1111-med.jpg). Same issue as before, printing the skirt did help... the filament just appear on the last line of the skirt.
Another issue I observed: the extrusion did not seem to be consistent... there were times when it gave less so we can see gaps on the base layer.

I calibrated the extruder, but maybe it was not good enough? Its more difficult for me to calibrate the extruder then the axes.
open | download - IMG_1111-med.jpg (614.1 KB)
open | download - IMG_1116-med.jpg (146.8 KB)
Re: First print attempt
January 23, 2013 06:06AM
You want to enable "skirt" in whatever slicer you are using. It draws an outline of the part spaced a few mm away to prime the nozzle. I also use a short section of custom g-code that moves the nozzle to a corner lifts it puts down a phat blob of plastic moves, wipes the nozzle and then starts the print.
Re: First print attempt
January 28, 2013 02:16AM
Thanks for the tips. I am using the skirt and now even two loops. The issue of less extrusion did not cause by the oozing only. I recalibrate my extruder and first confused me since I always got less: when I told to extrude 5mm I got less then it. I tried to extrude manually and it was tough. So I raised the temp into 200C and it seems fine now.

Attached some more pictures:
- Yoda: print with 0.3 mm layer, 15 mm/s. Still rough in the ears and chin
- Turtle key chain: print with 0.2 mm layer, 20 mm/s. Looks ok
- Z Shaft Coupler (Portabee printer): print with 0.2 mm layer, 20 mm/s. The M6 nut perfectly fit, so I think the printer well calibrated now. I tried to print another with 25 mm/s speed, but worst, the wall/perimeter is not as dens as this one
- Y Endstop Holder (Portabee printer): print with 0.2 mm layer, 20 mm/s. Twice and completely failed on the same part: upper section. always blobbing. I stopped the first print after many of the extruded filament stuck and drug by the nozzle, the second print until the end but very bad shape. Please advice.

Note that I am printing with RAMPS 1.4 + Marlin, and sliced by Slic3d 0.9.8.

open | download - yoda.jpg (46 KB)
open | download - turtlekeychain.jpg (25.2 KB)
open | download - zshaftcouopler.jpg (37.1 KB)
open | download - yendstopholder.jpg (34.1 KB)
Re: First print attempt
January 28, 2013 04:40AM
Wow great job!

I got mine up and running too, maybe not as succesful as your prints due to my z-couplers being to low quality....

I highly recommend going through this tutorial on calibrating the extruder.. It helped me a lot

Also, the screws on your extruder may be too tight for a continuous extrusion, tie them tight but not too tight that the filament gets harder to pass through.

And good luck!
Re: First print attempt
January 30, 2013 11:09PM
Thanks. Richrap blog does help a lot. I have calibrated my extruder. The issue is when extruding (into), but when reverse extruding (retract). When I do first reverse extruding and then extruding, I get it correct on both ways. But when I extrude first I get it less, though reverse extruding still OK. This is done at 200 C.
Sorry, only registered users may post in this forum.

Click here to login