Welcome! Log In Create A New Profile

Advanced

Pronterface on MacOSX Lion -> no custom buttons (SOLVED)

Posted by PhilipTheMobster 
Pronterface on MacOSX Lion -> no custom buttons (SOLVED)
April 05, 2014 03:41PM
Hello,

After a long night (or short...), I finished my Ormerod hardware. This morning I started with the commissioning. First everything seemed to work well. I didn't print anything yet, but what fun to play around with the axis and turning on/off the heat!!!

Nevertheless, I have one issue at the moment. Connection is working great and the pronterface software loads, but the screen is not what it should be. Main issue is that I don't have the custom buttons... I already removed the '.pronsolerc' files (although it was my first install ever). But this didn't help... Can anyone help me out?

Screenshot attached to show you how it looks at this moment.

I run MacOsX Lion and the latest version of pronterface (easy configuration). I also tried the advanced configuration, which took me a lot of time and after all showed even less functions....

---> The automatically added . pronsolerc didn't work. Took the one for Ormerod out of the installation directory, put it manually into the config folder and now it works!

Edited 2 time(s). Last edit at 04/05/2014 05:17PM by PhilipTheMobster.
Attachments:
open | download - Screenshot.png (145.5 KB)
Sorry, only registered users may post in this forum.

Click here to login