Welcome! Log In Create A New Profile


Extruder stops pulling PLA in...

Posted by jonkeegan 
Extruder stops pulling PLA in...
June 10, 2014 03:19PM
Hey everyone....

So I've solved so many problems on my Prusa Mendel IT2, but I have one last remaining problem.

The PLA gets pulled in and starts extruding successfully, but then after a few minutes, it stops moving. I'm using a Budaschozzle .35mm and Greg;s Accessible hinged extruder. Seems like it has a good grip, and pulls very hard, but after the first two or so layers, it gets jammed up it seems. Using 3mm PLA, which is what my Budaschozzle is currently set up for. Temperature is set to 185c, and it easily maintains that.

Looked through the forums quite a bit, but couldn't find anything exactly like this.

Any ideas?


Jon Keegan
Re: Extruder stops pulling PLA in...
June 10, 2014 03:33PM
Hi Jonkeegan

Im new to this like a couple of months and had lots of problems myself big learning curve winking smiley Im running mine at 190 at the mo seems to be printing fine just got the odd peel prob at the min and my bed at 70. Also you may wanna check your extruder settings could be your extruding too much or too little, hope this may help ya winking smiley
Re: Extruder stops pulling PLA in...
June 15, 2014 10:50PM
Is your motor getting really hot? If so it may be softening the filament and loosing grip. Is the drive still turning when it's not pushing the filament. If it is too hot you can turn down the motor current of the extruder drive and see how long it runs that way.
Re: Extruder stops pulling PLA in...
June 16, 2014 08:40AM
On my E3D I print PLA at 240, no lower or jams are eminent. Each nozzle is different, even within the same brand and model. My original Solidoodle hotend printed PLA at 162C.
Can you tell us more about the jamming? Does the extruder skip gears? Is it stripping the filament? Can we see some pictures of the jams?

For PLA, your bed can easily be too hot. If the surface of the bed reaches 70 you will actually blister the first layer and rather than fixing you will be causing the problem. I have my PLA printed onto painter's tape at 40C, sticks more than I'd like.

Realizer- One who realizes dreams by making them a reality either by possibility or by completion. Also creating or renewing hopes of dreams.
"keep in mind, even the best printer can not print with the best filament if the user is the problem." -Ohmarinus
Re: Extruder stops pulling PLA in...
June 17, 2014 12:39AM
Argh this has been the most difficult troubleshooting....

OK so let me start with the clogging...the PLA I would extract would look like this: [www.dropbox.com]

So I took my Greg's Accessible HInged Extruder apart, slightly realigned the center of the hobbed bolt teeth, so the hole was more inline with the groove. Also just tightened everything up, cleaned the teeth out, etc.

Also the fresh package of 3mm PLA I was using seemed to be VERY tight for the hole (this stuff ordered from Amazon: [www.dropbox.com] ), so I switched over to some clear PLA that was given as a free from Ultimachine when I ordered some other stuff. The clear stuff hasn't really jammed yet, and does seem to go through pretty smooth.

But now the problem is expressing itself in a few ways:

- The PLA isnt sticking to the glass (190 hotend / 70 bed)
- The nozzle gets gobbed up with PLA and smears it across each print, resulting in total failure
- When I've freshly wiped the PLA off of the extruder tip, then extrude a few mm, it comes out sideways like this :[www.dropbox.com]
After a while it may start to go straight, but its very inconsistent
- Ive kept a log and tried SOOOO many combinations of hotend and bed temps, slowly incrementing through each, and not having much luck.

After reading LOTS about this in other threads, I've tried:
- Opening the hinge, just slowly pushing the PLA through, which does seem to work, but I still feel there's a blockage of some kind.
- I just tried turning the pot down on the extruder motor, but it didnt do much.
- ive been levelling carefully
- I slowed the overall print speed to 10mm/sec for everything
- tried using a 12v fan to blow across the thermal gap

I feel like just having my brother print me a new GAHExtruder, and a use a new hobbed bolt, as maybe when I drilled out the holes, it was a mm off or something.

kind of losing my mind now..any ideas appreciated.


-Jon Keegan


Edited 1 time(s). Last edit at 06/17/2014 12:49AM by jonkeegan.
Re: Extruder stops pulling PLA in...
June 17, 2014 08:22AM
You've properly calibrated your steps per mm and extrusion multiplier? Even though I have the right steps/mm I need my extrusion multiplier at 0.90 for PLA, normal for ABS.
As for sticking on glass, seems to be a hit and miss with people's success. Some people have no problem, some people use stick glue [UHU and Elmer's are the popular] with little problem. I use blue painter's tape [3M/Scotch delicate that has no printing on top, so my prints don't come up with colors on the bottom] with the only problem being my prints sticking too well and pulling up tape about a third of the time.

Realizer- One who realizes dreams by making them a reality either by possibility or by completion. Also creating or renewing hopes of dreams.
"keep in mind, even the best printer can not print with the best filament if the user is the problem." -Ohmarinus
Re: Extruder stops pulling PLA in...
June 17, 2014 12:45PM
1. Start with getting your prints to stick so you know exactly when your hotend jams. There are many solutions mentioned, a glue stick is quick and it works for now. I use Kapton tape with a heated bed and blue tape without.

2. For the purpose of troubleshooting, increase your extrusion temperature to ~200-210C. Disengage the extruder tensioner and remove the hobbed bolt. Try pushing the filament through with your hand. If it still feels jammed, check that the holes in the gregs's extruder, mounting plate (everything in the filament path) are the right size, you might have to drill it out so your 3mm filament can slide through easily.

3. While you have your extuder disassembled, disassemble your hotend and give it a clean.

Edited 1 time(s). Last edit at 06/17/2014 12:46PM by genelmx.
Re: Extruder stops pulling PLA in...
June 23, 2014 05:08AM
You have to cool quite hard the Coper heatsink of your byddaschnozzle for printing pla. Also you have to be sure that the inside ptfe tubing is long enough to have no gaps in the top or bottom of it. That solve my problem for pla and budda. Also I print at 175 degree to be sure that the upper part of the filament doesn't soften too much
Re: Extruder stops pulling PLA in...
June 23, 2014 10:09PM
Thanks for the helpful suggestions.

Here's what I've tried:

- Re-calculated myE steps to 916.844: (200*4.3)/(pi* 0.0625 * 4.78) using this formula -> (Steps*ERatio)/(pi*Microstepping*BoltDiamter) - NOTE that the diameter of the hobbed part of the bolt is currently reading 4.78mm from by digital caliper (is this too small?)
- let the hotend sit for 20 mins at 230, extruded some PLA to clear any jams (Lulzbot support forums said there were few jams that couldn't be resolved this way)
- removed spring loaded screws from my extruder, pushed the PLA by hand, seems to come out at a good clip, without much effort
- took apart my extruder, re-drilled out the hole where the filament feeds into the hotend just to be safe
- took apart my hotend, made sure everything looks sound, tightened up the screws on that
- followed the advice to lower the power on my extruder pot just to where the motor stops, then up to where it starts again, then 1/8th of a turn up from there
- Measured the amount of PLA being pulled down based on marking 50mm of PLA then, extruding 50mm, to find that it's only extruding 10mm.

Still, terrible prints.....just trying to get the right amount coming out of the hotend....thats what im focusing on now...any more thoughts based on this info?

Re: Extruder stops pulling PLA in...
June 24, 2014 07:20AM
One of the most important things is steps per millimeter of the extruder you have to get this right first. Remove your hot end to do this cold feed 50 mm or one hundred mm measure it and adjust accordingly in the firmware try to get this as close as possible. You commanded it to move 50 mm and it moved 10 Your Way off take what ever steps per millimeter you have set now and adjust them by the difference between 50 and 10 and keep repeating this step over and over again until it's as close as you can get a small fraction of a millimeter

Edited 1 time(s). Last edit at 06/24/2014 07:21AM by cnc dick.
Sorry, only registered users may post in this forum.

Click here to login