Welcome! Log In Create A New Profile


First time build

Posted by 3dprintingnewb 
First time build
September 14, 2014 02:54PM
Who would have thought?! Never done this before and have an issue. I built a 3d printer based off of the Prusa I3, and everything SEEMS to work fine. When I am in Repetier Host all of the 0's for the 0 axis appear to be okay, at least the x and z are perfect. However when I start a print it jams itself into -x until I stop it. I do not like the noise coming from the motor when this happens and have only tried twice after double checking all configurations and shut it off shortly after. Any assistance would be wonderful, also the slicer I am using is Cura.

Is there a chance that on the arduino the default positions are wrong? Is that a thing? (New to arduinos)
Re: First time build
September 14, 2014 03:04PM
Have you checked You tube for the various video's on configuring and calibration?
I'm sure there will be something there that may help. the Configuration.h file may need some tweeking.
sounds like the software thinks your printer is bigger than it is...

Pretty sure the end stops are for zeroing, and there are none on the max for each axis.
So chances are there is a setting that needs to be changed based on the size of your frame etc.


see if there is something in here that may help. smiling smiley
I will be doing this sort of thing shortly as well...
I am building a Prusa i3 kit as well.

smiling smiley
Re: First time build
September 14, 2014 03:12PM
Heres my problem, the way its going it is hitting the X stopper, and keeps trying to go. If anyone could assist me in getting into that arduino setup that would be wonderful.
Re: First time build
September 14, 2014 05:43PM
Check that the endstop is working, could be a bad switch.
Also make sure that switch is connected to the right spot on the board, it's easy to switch the endstop wires and caused what you are seeing.
Re: First time build
September 14, 2014 06:43PM
I actually figured it out while I was away, and that was it! I switched the y stop and the x stop! However now my filament pulling motor is not working. Tried another cable and its a working motor, I think the wiring might be wrong. I'm attaching the (albeit sketchy) wiring diagram. Maybe someone could point out what could be the issue?
open | download - The principle diagram of the electrical connection.pdf (352.5 KB)
Re: First time build
September 21, 2014 03:36PM
Hi I got my wiring diagram from wiki, had no problem wiring it up. hope that helps I also have melzi board winking smiley
Re: First time build
September 21, 2014 03:39PM
[reprap.org] heres the link winking smiley
Sorry, only registered users may post in this forum.

Click here to login