Hotend Can't extrude
May 16, 2015 07:17PM
I'm currently using a E3D v6 hotend and the PLA doesn't extrude. I'm using 1.75mm filament and the temperature was originally 210 degress, but I set it higher because I thought that's why. The problem is that even at 240 degrees, the PLA still doesn't melt. Any tips? (I don't want to clean it first, I want other suggestions). Also, I tried manually pushing filament in, and also the fan is on when extruding.
Re: Hotend Can't extrude
May 16, 2015 08:09PM
And your certain that the filament is even hitting the hot end? Because on the build i just completed i had metal shavings creating a clog, so when i thought the filament was hitting the hot end it really wasn't.

I shined a flash-light through and found the clog that way.

Edit: i should mention i pulled off the nozzle and heater block, and the clog was in the piece that is on the inside of the heatsink.

I would also take a piece of filament, and put it to the nozzle to check if it not melting is really the problem.


Edited 1 time(s). Last edit at 05/16/2015 08:14PM by websuser.
Re: Hotend Can't extrude
May 18, 2015 03:48PM
First of, it is an original e3d or a clone? That will set the tone for what you need to do next.

240 is extremely high for PLA and you might have created a plug in the hotend that will require dissasembly.

If the path inside the hotend is clear, and at 240 you really aren't melting the filament, I will suggest checking the thermistor and the thermistor selected in Marlin because you might have false reading.
Re: Hotend Can't extrude
May 18, 2015 04:40PM
it's so easy to take this thing apart---i did it last night---so it may be worth just taking it apart and seeing what's going on.
Sorry, only registered users may post in this forum.

Click here to login