Welcome! Log In Create A New Profile


Problems controlling unit, only one motor working (solved)

Posted by Outie 
Problems controlling unit, only one motor working (solved)
October 02, 2015 03:13PM
I bought a kit, instructions were crap! (HE3D Delta) I have zero background in 3d printing. I assembled the kit and fixed some issues with that. all jumpers installed under the steppers, all motors and step controllers are verified good.

What I have done:
Installed Arduino and uploaded micromake (program that came with unit)
Installed Repetier-Host.

I go under manual control and I can only get one of the three motors to move (and filament motor). the other two motors do nothing... Fan/extruder/heat bed all work from repetier-host...

what is my next step? I am about to use this thing for target practice.....

Edited 3 time(s). Last edit at 10/04/2015 02:36PM by Outie.
Re: Problems controlling unit
October 03, 2015 03:08AM
Since you are lucky and have a dedicated firmware at hand, you can flash the Ramps-test prog. instead and see if the hardware is OK.
All steppers should run without load at first.
If not, calibrate your stepper drivers Vref.
Re: Problems controlling unit
October 04, 2015 02:34PM
I checked my Vref (most of them were close but I adjusted them anyway to 0.8A). After I ran the the test file, I only had one motor working. Further investigation revealed that my board was toast from the manufacture. Thanks for pointing the way Olaf!
Sorry, only registered users may post in this forum.

Click here to login