Assembling an Alunar m508/ Prusa i3 clone; Z-axis is not working.
May 08, 2017 09:14PM
Everything else works fine except for the z-axis and it's been like this since I first turned it on. I know the z steppers work fine. I'm pretty sure it's the board or something with the firmware I'm unaware of... I am new to all this reprap stuff.

I tried:

Making sure all wires are connected properly and are not broken.

I tried all connection combinations to the board with the z stepper wires; all red wires up, down, and alternating.

I checked to make sure the z limit switch is working properly and its plugged in correctly.

I unbolted the threaded nuts essentially freeing the z steppers from their load.

I checked the voltage across the driver trim pots; I measured 0.84v across each pot. I increased/ decreased the voltage across all pots from <0.4v - >1.4v.

I connected the z steppers to the x and y pins sets on the mainboard to check to see if the z steppers work and they do.

I connected the x and y steppers to the z pins sets to see if they would work and they didnt.

the z steps/mm = +0400.0

I tried to auto home via the display/ knob, and only the x and y will auto home. I haven't installed any software on my pc yet.

I tried moving the z steppers via the display/ knob and they won't move. They make a very slight click noise with a very faint whine noise like they are trying to move but not not moving. They are locked in place though, tough to turn by hand. There is a magnetic field within them.

With the machine off, turning one... makes the other turn too.

I was able to fool it into thinking everything was ok and got it to print a test file came that with the machine on a sd card. Everything heated up just fine, the x and y steppers went at it no problem. The fans came on. The extruder stepper was working. But no z axis whatsoever.

I have been at it for almost 15 hours now. Does anyone have any other ideas? The main board is a LSEE 3D v1. The machine is at least a year old. It was in a box stored in a garage the whole time until now. The person who bought the machine, bought it for their kid. This person had no idea how complicated all this can be so I was asked to build it.

Thanks in advance. OH I have two of these machines myself waiting to be built. I have newer versions though.

I think later on I might hook the board up to my oscilloscope.



Edited 1 time(s). Last edit at 05/08/2017 10:07PM by CVRIV.
Re: Assembling an Alunar m508/ Prusa i3 clone; Z-axis is not working.
May 10, 2017 10:44PM
being that you swapped the xy/z motors and the xy did not move on the z, I am thinking the board/stepper driver is bad on z. It does not look like they are using stepper modules, which would mean you would need to get a new control board. I would just go cheap and get arduino, ramps and stepper drivers, probably less than $20 for everything.
Sorry, only registered users may post in this forum.

Click here to login