Re: My Replikeo Prusa i3 Rework Build
November 15, 2014 11:21PM
Thanks!

Metric won't be a problem since I'm European. Dutch to be exact.
What type of lube is the Syncolon Super-Lube? Would normal WD-40 do the trick or does it need to be silicone based?

I'll see what I can do for the glass but that shouldn't be a problem either. Does it need to be a certain thickness? I believe I have a sheet of glass somewhere but its really thin.

All I need to complete my toolset are some electronic callipers and an infrared thermostat.
Re: My Replikeo Prusa i3 Rework Build
November 16, 2014 12:27AM
Don't use WD-40- there are recommended lubricants (on this page) and the one that works best for me is from Syncolon. WD-40 will create a huge black gummy mess on your rods and mess up your linear bearings. I find that WD-40 isn't really great at most things, so I prefer to get the grease that works best per each application. People talked about it here and at the bottom of the wiki page link above.

About the glass, it should be 3mm thick. Borosilicate glass is more expensive, but it is the best sort to use because it has better heat resistance. However, any sort of glass around 3mm thick works. If it's too thin, then it will break when heated.

I'd splurge on it, though! smiling smiley

Edited 1 time(s). Last edit at 11/16/2014 12:30AM by Blue Ice.
Re: My Replikeo Prusa i3 Rework Build
November 16, 2014 08:24AM
Thanks for the tips! I'll continue reading and investigating until it arrives.
Re: My Replikeo Prusa i3 Rework Build
November 17, 2014 12:36PM
I'm reading on Replikeo's site that they now use injection molded parts (rather than 3D printed). That should improve quality considerably! Zippit if your's are molded post some pics pleas smiling smiley
Re: My Replikeo Prusa i3 Rework Build
November 17, 2014 02:35PM
Quote
Zippit
Metric won't be a problem since I'm European. Dutch to be exact.


dutch mode on
Veel geluk ermee smiling smiley Ik ben er zeer tevreden mee. Ik heb een spiegel van 20x20 in gebruik ipv een stuk glas. Mss ook een optie
dutch mode off

Just wishing him good luck and told him I used a mirror instead of glass smiling smiley

Greetz

Bert
Re: My Replikeo Prusa i3 Rework Build
November 17, 2014 03:21PM
Quote
Bratan
I'm reading on Replikeo's site that they now use injection molded parts (rather than 3D printed). That should improve quality considerably! Zippit if your's are molded post some pics pleas smiling smiley

I'm thinking of writing a blog about it and my experiences. It'll help me develope and maybe help someone out eventualy.

Quote
Repelsteler
Quote
Zippit
Metric won't be a problem since I'm European. Dutch to be exact.


dutch mode on
Veel geluk ermee smiling smiley Ik ben er zeer tevreden mee. Ik heb een spiegel van 20x20 in gebruik ipv een stuk glas. Mss ook een optie
dutch mode off

Just wishing him good luck and told him I used a mirror instead of glass smiling smiley

Greetz

Bert

Thanks for the tip!


I couldn't find my sheet of glass anywhere so I'll be on the hunt for a new piece. Where did you get your mirror from?
Re: My Replikeo Prusa i3 Rework Build
November 18, 2014 08:23AM
It was a package with 3 mirrors 20x20 for the bathroom. I bought them at the 'brico' , a belgian DIY-shop...
Re: My Replikeo Prusa i3 Rework Build
November 19, 2014 04:04PM
Hello, week ago came my printer from Replikeo. But when i started with calibration a found problem with Z axis motor. See youtube. When only one motor is in Z axis it works but two motors have problem which you can see in video.I 30second i presed 10mm in pronterface and motosrs stuck. I plug one motor to X and one to Y axis and they are working fine. I tried to change driver but without success. Do you know where can be problem? Thanks.
Re: My Replikeo Prusa i3 Rework Build
November 19, 2014 04:19PM
Try adjusting stepper driver's pots. Looks like your motors are either getting too much current or not enough...
Re: My Replikeo Prusa i3 Rework Build
November 19, 2014 04:26PM
I tried, it doesn't help at all. I change it step by step in clockwise and back. I changed stepper drivers but still same result.
Re: My Replikeo Prusa i3 Rework Build
November 19, 2014 04:59PM
Hmm only other idea I have is maybe one of the motors is not working (i.e. bad wire/connector), so when other one rotates second one breaks it... But that's easy to test...
Re: My Replikeo Prusa i3 Rework Build
November 19, 2014 05:03PM
I tested it, I connect each motor to different axis and they work well. Tomorrow i will measure every connector. and also stepper driver.
Re: My Replikeo Prusa i3 Rework Build
November 22, 2014 09:06AM
Hi, i'm follow this topic about any days, because of this topic, I created courage and bought the Prusa i3 at Replikeo... grinning smiley

It was sent by DHL (Shipping $168.46 eye popping smiley) at Nov 17 (about 5 days), and the tracking code (CT307808002CN) still not posted, is this normal? Do anymore has the same problem?

I seen here on topic the Bratan no have update on tracking...

Edited 1 time(s). Last edit at 11/22/2014 09:21AM by raphaelbruno3d.
Re: My Replikeo Prusa i3 Rework Build
November 22, 2014 09:52AM
Quote
raphaelbruno3d
Hi, i'm follow this topic about any days, because of this topic, I created courage and bought the Prusa i3 at Replikeo... grinning smiley

It was sent by DHL (Shipping $168.46 eye popping smiley) at Nov 17 (about 5 days), and the tracking code (CT307808002CN) still not posted, is this normal? Do anymore has the same problem?

I seen here on topic the Bratan no have update on tracking...

It is normal, update will take some time.
Re: My Replikeo Prusa i3 Rework Build
November 22, 2014 12:39PM
drinking smiley The Replikeo send me a e-mail with DHL specific tracking number, just to wait now. smiling bouncing smiley (y)
Re: My Replikeo Prusa i3 Rework Build
November 22, 2014 05:18PM
Someone built the Replikeo kit for 1.75mm filament? Does it works well with the geared extruder and hobbed-bolt?
I think most of you use the 3mm version.


Looking for my first 3D Printer.
Re: My Replikeo Prusa i3 Rework Build
November 23, 2014 05:19AM
Quote
SkyJack
Someone built the Replikeo kit for 1.75mm filament? Does it works well with the geared extruder and hobbed-bolt?
I think most of you use the 3mm version.
I'm using 1.75mm ABS filament now, it seems to work ok. I've yet to get a perfect print, but that's another story (same issues with 3mm filament).
Re: My Replikeo Prusa i3 Rework Build
November 25, 2014 12:46PM
1.75 shouldn't be a broblem, I gave up on 3mm almost from the start. I did make a new hobbed bolt though, the one I got from Replikeo was not very good.

So I've been printing like a mad man, some things I've come across that might help others
Use aqua net super hold. This stuff is best applied on glass before you heat the bed. Parts really stick-i mean too much and you have to razor blade the parts off even when cold.

Post script your g code. I've pretty much only been using kiss slicer now, bring your bed temp back down slowly. I use 110 for abs, then at the end of the program, use M140 S100 then G4 S360, M140 S90 then G4 S360 etc.

Both the aqua net and post scrips have been keeping my abs parts much straighter with virtually no warping.
Re: My Replikeo Prusa i3 Rework Build
November 26, 2014 07:12AM
Quote

Wow, my package arrived in my city, thank's @Replikeo, it was very fast, about 2 week, the DHL called me today to mark better hour... It came with tax from my country (+-$60, that's ok)...

But dont understood why it have other tax from DHL (+- $50), have anybody in here this tax from DHL too?


I called to DHL, this tax is of my country +- $ 120,00 O.O

Edited 2 time(s). Last edit at 11/26/2014 11:35AM by raphaelbruno3d.
Re: My Replikeo Prusa i3 Rework Build
November 27, 2014 04:35PM
Hello guys,

I just finished printing of calibration cube 20mm and 0.5mm thin wall. Thin-wall looks perfect but 20mm cube is very bad (see attachment). Start where print is creating of object border is well but second layer is printed out of borders. Printer is calibrated, when I press 100mm for X,Y axis in pronterface it will move only 100mm. Bed Level is also calibrated, I can put paper under nozzle with resistance.Im using 0.4mm nozzle and 1.75mm filament. Temp. is 230C nozzle and 110C for bed. Y axis have default steps 80.40 becasue 80 will pull bed on 86.45mm. My printer is Replikeo Iron. Please help me. I tested almost all.

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80.40,4000,600}

Edited 1 time(s). Last edit at 11/27/2014 04:37PM by tomleeds.
Attachments:
open | download - 0.5mm-thin-wall.stl (86.6 KB)
open | download - 20mm-box.stl (3 KB)
open | download - 20mm-boxCALI.gcode (332.3 KB)
open | download - 0.5mm-thin-wallCAL.gcode (45.7 KB)
open | download - IMG_1312.JPG (154.6 KB)
open | download - IMG_1313.JPG (146.5 KB)
open | download - IMG_1298.JPG (156 KB)
open | download - Configuration.h (34.6 KB)
Re: My Replikeo Prusa i3 Rework Build
November 27, 2014 10:16PM
I unbox my kit today, it is taking shape... drinking smiley

Sorry by quality, it's of my cell phone..





Edited 4 time(s). Last edit at 11/27/2014 10:46PM by raphaelbruno3d.
Re: My Replikeo Prusa i3 Rework Build
November 27, 2014 10:59PM
It is being hard to find a tutorial equal, I'm following the oficial reprap.org, but I do not undertsood any parts...

For example, this part...


If I put only bearing on center, this is handily, is it this way?

how do I solve it?

Edited 1 time(s). Last edit at 11/27/2014 11:00PM by raphaelbruno3d.
Re: My Replikeo Prusa i3 Rework Build
November 28, 2014 09:21AM
Quote
tomleeds
Hello guys,

I just finished printing of calibration cube 20mm and 0.5mm thin wall. Thin-wall looks perfect but 20mm cube is very bad (see attachment). Start where print is creating of object border is well but second layer is printed out of borders. Printer is calibrated, when I press 100mm for X,Y axis in pronterface it will move only 100mm. Bed Level is also calibrated, I can put paper under nozzle with resistance.Im using 0.4mm nozzle and 1.75mm filament. Temp. is 230C nozzle and 110C for bed. Y axis have default steps 80.40 becasue 80 will pull bed on 86.45mm. My printer is Replikeo Iron. Please help me. I tested almost all.

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80.40,4000,600}

Which axis are the layers shifting - X or Y?

On that axis, make sure it's easy to move by hand. Any binding will cause the stepper motor to stall.

If that's ok, check that stepper driver pot setting. I have mine a little under half way around. If it's too low, there won't be enough power for the motor. If it's too high, the driver and/or motor may be over-heating and shutting down briefly mid-print.

Failing those, Replikeo had mentioned some of the stepper motor connectors may have insufficient contact, resulting in not enough power being delivered to the motor. Their recommendation is to re-terminate the motor connector.
Re: My Replikeo Prusa i3 Rework Build
November 28, 2014 09:26AM
Quote
raphaelbruno3d
It is being hard to find a tutorial equal, I'm following the oficial reprap.org, but I do not undertsood any parts...

For example, this part...

If I put only bearing on center, this is handily, is it this way?

how do I solve it?

If the illustrations on the reprap.org website aren't helpful, you can watch build video's on YouTube.
Here's one that is very close to our kit How to build a RepRap Prusa i3 (Assembly 1) .
Re: My Replikeo Prusa i3 Rework Build
November 28, 2014 09:42AM
Hey! Thank's @Tech2C, I gonna look this vĂ­deo...
Re: My Replikeo Prusa i3 Rework Build
November 28, 2014 11:08AM
Quote
Tech2C
Quote
tomleeds
Hello guys,

I just finished printing of calibration cube 20mm and 0.5mm thin wall. Thin-wall looks perfect but 20mm cube is very bad (see attachment). Start where print is creating of object border is well but second layer is printed out of borders. Printer is calibrated, when I press 100mm for X,Y axis in pronterface it will move only 100mm. Bed Level is also calibrated, I can put paper under nozzle with resistance.Im using 0.4mm nozzle and 1.75mm filament. Temp. is 230C nozzle and 110C for bed. Y axis have default steps 80.40 becasue 80 will pull bed on 86.45mm. My printer is Replikeo Iron. Please help me. I tested almost all.

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80.40,4000,600}

Which axis are the layers shifting - X or Y?

On that axis, make sure it's easy to move by hand. Any binding will cause the stepper motor to stall.

If that's ok, check that stepper driver pot setting. I have mine a little under half way around. If it's too low, there won't be enough power for the motor. If it's too high, the driver and/or motor may be over-heating and shutting down briefly mid-print.

Failing those, Replikeo had mentioned some of the stepper motor connectors may have insufficient contact, resulting in not enough power being delivered to the motor. Their recommendation is to re-terminate the motor connector.


Thank you Tech2C,

Y axis have problem, see attachment, there is 20mm calibration cube and my Slic3r config. Y axis can move easy. I read some advice that free hotend may be problem but my hotend is very firmly in extruder and insured with screws. i will check stepper motor and stepper driver for power today.
Attachments:
open | download - IMG_1328.JPG (167.9 KB)
open | download - IMG_1326.JPG (169.3 KB)
open | download - IMG_1325.JPG (174.6 KB)
open | download - config_tomleeds.ini (3.1 KB)
Re: My Replikeo Prusa i3 Rework Build
December 01, 2014 06:46AM
I just checked my tracking again and it's finally at the Dutch customs! I expect it will arive this week!
bc
Re: My Replikeo Prusa i3 Rework Build
December 02, 2014 01:54PM
Hey folks,

I have joined and have the following problems.

1. The M5 nut that is responsible for the movement in z acsis together with the threaded 5 mm rod will not stay put on its mark.I dont understand the expression " thread the threaded rod".

2. The y axis belt causes some problems.How is it terminated on the y axis sled?

Hope somebody can help me.
Re: My Replikeo Prusa i3 Rework Build
December 03, 2014 12:57PM
So it just arrived and someone asked for pictures of the moulded plasic parts.

Here they are:

Clicky for the Imgur Album


Let the build begin!
Re: My Replikeo Prusa i3 Rework Build
December 03, 2014 02:09PM
Quote
Zippit
So it just arrived and someone asked for pictures of the moulded plasic parts.

Here they are:

Clicky for the Imgur Album


Let the build begin!

Nice! Yeah extruder is not molded but everything else is... Have fun! smiling smiley
Sorry, only registered users may post in this forum.

Click here to login