Welcome! Log In Create A New Profile


Afinibot Prusa i3

Posted by RRuser 
Re: Afinibot Prusa i3
November 29, 2015 11:07AM
I still have problems with the x axis only moving a couple of times from repetier manual control then
not moving again. The other two axis move as they should. I contacted the place I got it from and they sent
me a file. and they said it was for my reference. It's a hex file and I can't open it. Can someone direct me on
what to do with this file. I have attached it Thanks
open | download - A3L_V1.4.5.hex (288.8 KB)
Re: Afinibot Prusa i3
December 01, 2015 07:52AM
Try moving X from the lcd panel.
Re: Afinibot Prusa i3
December 01, 2015 09:29AM
I have and it will move sometimes and sometimes not but it will only move a couple of times
then it seems to stop. I haven't changed anything in the config that was originally there. I contacted
the place I got the printer from and they sent me a file and said it was for my reference. I'm not able to
open the file because it's a .HEX file and I don't know how or with what program to open it. I'm going to
check all the wiring again.
Re: Afinibot Prusa i3
December 02, 2015 04:46AM
A video of using the lcd panel would help.
Re: Afinibot Prusa i3
December 02, 2015 03:53PM
Does anyone have installed à sg90 bed leveling with the melzi 2.0 board ? Can you Please help me to setup mine ?
Thank you
Re: Afinibot Prusa i3
December 19, 2015 11:41PM
Just finished building my A3 Afinibot and found the instruction manual incomplete and outdated, wires fell off x axis micro and soldering wires back on melted it so had to replace with a slightly different one without roller think its too short as the X axis motor keeps running at Home position but shuts off ok if I trip it manually halfway across. Getting familiar with the LCD and settings before leveling the bed and learning all those other settings.One question is which fan is the extruder and which is just fan, one points to the nozzle the other is heatsinked. New to all this any suggestions appreciated. Otherwise it seems like a nice starter printer to learn on
Re: Afinibot Prusa i3
December 27, 2015 12:28PM
Bought one for my son for Christmas, built it in about 8 hours. Wouldn't turn on, turns out the power cord was bad. 15 Home Depot trip and problem solved, fired up, got it working with Acura, did a few prints....left on running over night. Woke up to son yelling it was on fire, circuit board caught fire under the hotbed connector. VERY upset about this, apparently it's a common event with these style printers....any one have similar experiences? I have emailed the seller in Montreal, so I hope I hear back promptly from them on a fix....my stomach is churning at the idea of a 500 dollar boat anchor....
Re: Afinibot Prusa i3
December 27, 2015 01:32PM
Just tested resistance of hot bed both at platform, and board end of leads....read 1.8-1.9. Additional info, fire started after my son unplugged the printer, the plugged back in a few minutes later. I plugged it back in to see the problem, led came up fine, fire started again, right behind hotbed connector. Leads were well secured, can't imagine a few prints created a short......feedback welcomed and appreciated!
Re: Afinibot Prusa i3
January 04, 2016 10:19AM
(I've already kinda posted this in another thread, but I really want to address this problem to the other people with this printer)
Hi, I've been working on 2 Afinibot Prusas from two friends. One of them purchased the printer around March 2015 and the other purchased it around October 2015. I managed to get the afinibot from March 2015 working with ease, but with a slightly buggy firmware called Zonestar and repetier host recognizes it as "Marlin v1.3v." Nevertheless it prints okay.
However, the Afinibot purchased around October 2015 had smoother rails, and it communicates better with the latest repetier host. BUT, I am also having a problem with the extruder. The steppers seem to be clicking and the filament isn't extruding continuously as compared to the older model. The older model had a different design for the extruder and idler, however the idler was 3d printed with lower quality but it works.

I've tried various solutions by cranking the pot on the melzi board from 0.8v to 1.5v above. Unfortunately the steppers only clicked and slipped louder. So adjusting the current didn't seem to help.
I've also tried checking the steps in the eeprom from repetier host. To no avail, even setting the acceleration, max extruder feedrate to 1mm/s didn't help. It lessened the frequency of the clicks, yet it didn't change anything.
I also checked if the nozzle was clogged, so I tried flushing down filament at 240 degrees, then to 260 degrees, yet it didn't help again. I tried cleaning the nozzle by dipping it in pure acetone, and still no progress.
*oh and I checked the ptfe tube, and it looks fine. It only has trouble pushing the filament down when the nozzle is back on.

It would seem that the afinibot they shipped around October has a design problem. I was hoping if anyone has made any solutions for this printer.
Re: Afinibot Prusa i3
March 12, 2016 07:22PM
Would like to start off with some positives about the Prusa i3 with auto level I purchased from vendor in Montreal in mid December 2015. It has the ZRIB board with it and Marlin firmware. It did not take to long to build. Did most of the assembly after work each night and the a couple of hours to get Repetier going. Completed about 30 prints without any issues. Xmas day was actually print #30 ish. Now for the negative points. Since then it has not worked well at all. It seemed as tho as it printed the Z axis was not rising correctly and the head was ploughing through the print like a tractor in a field. It was leaving very distinguishable rows in the print. Also was not starting the print in the centre of the bed as I had placed it in Repetier. I followed the video tutorial with the 4 steps they have for the auto level set-up. When I do the bed levelling using the printer controls the coordinates that show on the LCD are nowhere near what the physical measurements are. I contacted the vendor and explained the situation and have been back and forth numerous times through emails to fix the problem. First attempt to fix this I was instructed to change the coordinates in the Repetier G-code. This failed because I was not told that the Marlin firmware used different numbers ie: "M501" is actually "M503" in Marlin. Eventually that was sorted out. Entering the "M503" does not work, all I get is Communication Timeout error. Next I was told my drivers probably needed to be updated, so I did. Still getting the Timeout error. Along the way I have sent them photos and videos of the problems and in return I have received empty folders, corrupted folders and missing information to try and fix the problem. I am thinking that a new board from someone else would be the answer. Any suggestions as to a good one to get and good firmware to go with it.
Sorry, only registered users may post in this forum.

Click here to login