Welcome! Log In Create A New Profile


Problem with Z Axes

Posted by Pietrogramma 
Problem with Z Axes
January 28, 2016 05:22PM
Hi everybody, from a few days I have a problem with tha Z Axes.
After that I have regulated the height of the nozzle respect at the bed with a sheet of paper in the four corner, I make start the print but the nozzle is very much higher than the adjustment made before.
I tried to flash the firmway of the board GT2560, but the problem is the same.
Before I always used the printer without any problem, the print was perfect but at the suddenly it began to make these problems.
I tried to print using the SD card, thinking it was a problem of the PC, but the same thing happens
You can help me to solve the problem?
I forgot to mention that, as If I remeber correctly, it all happened after a blackout of a few seconds that stopped a printing
I paste the start Gcode,
M109 S200.000000
;Sliced at: Thu 28-01-2016 08:02:21
;Basic settings: Layer height: 0.1 Walls: 0.6 Fill: 20
;Print time: 4 hours 40 minutes
;Filament used: 8.981m 26.0g
;Filament cost: None
;M190 S0 ;Uncomment to add your own bed temperature line
;M109 S200 ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F9000 ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F9000
;Put printing message on LCD screen
M117 Printing...

Thanks and bye bye

Edited 3 time(s). Last edit at 01/28/2016 05:52PM by Pietrogramma.
Re: Problem with Z Axes
January 28, 2016 11:29PM
I am also experiencing this issue.

The gap from nozzle to bed is probably 2mm or so when printing starts, despite me setting it manually beforehand at around 0.25mm via the end stop and bed adjustments.

Can anyone suggest what we need to check please?



Edited 1 time(s). Last edit at 01/28/2016 11:30PM by stevo1957.
Re: Problem with Z Axes
January 29, 2016 02:02PM
Hi Stevo1957, today I disassembled the board GT2560 of the my Iprusa and when I reassembled the board the printer work fine.
I don't know wich was the problem, I know that now I print many objects without any problem.
Bye bye
Re: Problem with Z Axes
February 03, 2016 03:59AM
Hi Stevo,
Did you get this sorted ?
I've got the same issue

Re: Problem with Z Axes
February 03, 2016 07:02AM
Hi Stevo,
Did you get this sorted ?
I've got the same issue


Not yet Paul,

I did put some z offset in but still haven't had a successful print.

I'm getting some assistance on Friday courtesy of a more experienced Reprap Forum member so hopefully will have some success then.

I still can't work out though, that if under a Z axis home command the nozzle stops just above the bed, depending on where the end stop is set, why this distance isn't the starting point for the print.


Re: Problem with Z Axes
February 03, 2016 07:12AM
sounds like we have identical issues !
I checked my bed levels at 4 points 3 times and still get the nozzle lift issue at the start of a print
what slicer are you using ? I hear that some slicers convert STLs differently so I am going to convert and print the same stl with Slic3R, Cura and Skeinforge to see what effect these have on the model, If I still get the same issue with all three then it will point to the machine,

Sorry, only registered users may post in this forum.

Click here to login