Hi there folks,

Bit of an odd one that's never happened to me before. The filament ended before the print and I tried to swap over to a new reel of filament mid print (which didn't work but that's ok). I am now trying to get new filament through the extruder but can't as I think the old filament is still too far up the extruder to pull through.

I have a prusa i3 with an all metal hot end and bulldog lite extruder, if that helps

Any ideas? Scared I've clogged my extruder now :/

You will probably have to separate the extruder and hotend, which should give a clue to what's stuck where.
I had this happen too, turned out a small amount of the old filament was still in the hotend just past the gear When I tried to feed the new filament in it pushed to the side of the old stuff, didn't push it in the hotend. Had to dissemble the hotend to push if through so the new filament was able to feed.
When filament runs out, there will usually be a blob of melted plastic + a short length of unmelted filament still in the nozzle.

You either have to dis assemble the nozzle and heat it to remove the piece or use a tool.

With my Geeetech printer, they supplied a tool for this - see image attached. It is a thin steel rod of 1.75 mm dismeter, but being steel, very stiff.

I just heated up my extruder to plastic melting point (about 200 degrees) and threaded the rod into the extruder just like I would do with filament. But being stiff it pushes against the filament inside and acts as though you are extruding filament. The filament inside now melts and is extruded thru the nozzle.Once no more filament came out of the nozzle, I removed the rod and threaded in the filament. No disassembly required.

Never EVER use a pin or file or needle or any other metal object to try to free the nozzle from the nozzle end. That is precision engineered to 0.3 or 0.4 mm and being brass, you could easily enlarge the hole.

So you could look out for something similar as this is useful when you change filament as well when the nozzle is cold.

Edited 1 time(s). Last edit at 03/12/2016 02:23AM by bernbout.
Thank you for all your replies, this community is great!

Problem fixed! Luckily, in removing the nozzle (cold!), the filament came out with it. Then I just popped the nozzle in the oven at 210C and melted the filament and pushed that through the nozzle with some more filament, problem sorted! This was actually quite a nice fix in the end. Lesson learnt though.. don't run the filament to the end!

Thanks again everyone!
open | download - jammed filament.jpg (316 KB)
Sorry, only registered users may post in this forum.

Click here to login