Welcome! Log In Create A New Profile


Strange thing happened last night with my i3

Posted by scootchu 
Strange thing happened last night with my i3
January 18, 2017 11:01AM
I am new here, thanks for allowing me in.
I have a FLSUN i3 from 3D printers online [www.3dprintersonlinestore.com] and built it over the summer. I have had made some decent prints lately and I have been very happy the last few days especially.

Last night I was printing from the SD card, but my computer was still tethered to the printer via USB. The print was going well. I left it and went away from it for about 10-15minutes. When I came back to see how it was going I noticed it had stopped. The LCD was normal and the bed and hotend were cooling or already cool. The fan was stopped and it seemed like it was finished, but it was only about a 1/4 done.

I looked over at my computer and saw that the Ubuntu login was up. This is what happens when Windows 10 updates, Ubuntu is the default boot. I rebooted the computer to Windows 10 and rebooted the printer and tried to start over, printing from the SD card. The bed and extruder both reached temp and then I got very little movement from the steppers and the LCD readout dimmed.

I tried again removing the USB connection rebooting a couple of times and got the same thing. Now I did have to change filament after seeing the printer had stopped because the PLA I was using was getting close to the end, so I switched to PETG and ran the file through Simplify3D with the proper temps, which are higher, before saving it to SD. Again I had the same thing happen. The steppers almost seem like they are scaled way down in movement and they don't home first. It's like they just start where they left off.

So I am trying to figure out if the computer updating caused the print to stop, even though I wasn't printing over USB, or it was a coincidence that the print stopped when it was updating.

I have printed with PETG before at the same temps and had no issues. I am wondering if the MB is fried, the power supply is on it's way out or the firmware got corrupted somehow. I am leaning towards the PS being it was probably at it's limit right out of the box. I went to bed and went to work, so any input as to what to look at when I get home would be appreciated.
Re: Strange thing happened last night with my i3
January 18, 2017 01:37PM
I guess, the same moment your PC rebooted, the USB power was interrupted. So the arduino onboard 5V regulator had to take over and was overheating.
Now the LCD is dimmed, which is an indicator for a permanent damage on the arduino.

Do you have a graphic LCD? They are huge power consumers, the forum is full of stories about them.

Edited 1 time(s). Last edit at 01/18/2017 01:38PM by o_lampe.
Re: Strange thing happened last night with my i3
January 18, 2017 04:16PM
Well, I don't know what to think. Came home and fired it up and it has been printing for 3 hours straight. I have another power supply with a higher capacity, I think I should swap the old one out with the new and keep my fingers crossed.
Re: Strange thing happened last night with my i3
February 02, 2017 12:44AM
if you print from sd remove the usb cable unless you need it for power which indicates problems elsewhere power supply not the issue I think you caused a firmware reboot that stopped print SD card doesn't need the computer if you print from computer disconnect from internet during print get a computer UPS battery backup for power outages especially if using a laptop with old battery
Sorry, only registered users may post in this forum.

Click here to login