Welcome! Log In Create A New Profile


Print job won't start!!!!!

Posted by fivestar 
Print job won't start!!!!!
January 25, 2017 02:14PM
I have built a "Folger Tech 2020 i3 Printer Kit" and configured everything but when I attempt to start the print job -- nothing happens!

I configured slic3r and slice the model then I click start print job and wait but nothing ever happens. The bed and nozzle get to the correct temperature, and I have tried to remove the g-code that makes it wait for that but the printer still won't do anything. it won't even home the axes. I tried making a gcode file that only homes the axes (with only the g28 command) but when I try to run it it does nothing. when I click cancel print it sets the x position to 100 (in the middle of x axis) but that is the only time it moces throughout the entire process.

Re: Print job won't start!!!!!
January 25, 2017 03:15PM
Have you tried looking at the log to see if it is telling you anything? Could be a communication error.

Folger Tech I3 2020 Wikia page: [folgertech.wikia.com]

Custom Folger Tech I3 2020 custom search
Re: Print job won't start!!!!!
January 27, 2017 12:43PM
I don't know what I would look for but I think it can communicate since manual controls work and I can enter gcode manually and it works fine, I am using repetier host to print
Re: Print job won't start!!!!!
January 30, 2017 02:55AM
you need to set print bed size and home locations as well as motor direction and end stop functions when you send a home all x goes right y goes back and z goes down if not nothing works adjust your settings
Sorry, only registered users may post in this forum.

Click here to login