Repetier communication timeout help
May 31, 2017 09:56PM
Finally made some progress and got the firmware flashed to the Mega. I open Repetier to hopefully start calibrating the printer. The printer says it connects, but I get no responses from the manual controls. If I try to turn on the heater bed or extruder, the log at the bottom says no start command- forcing start. Then shortly after I get an error that says communication timeout-resend buffer block. Basically I'm stuck here for days now and really need help.

If the 5v voltage regulator is burnt, and the printer only powers when USB is used, could it be a bad board? This is a brand new build from Folger tech kit.

Thanks
Re: Repetier communication timeout help
June 09, 2017 10:11PM
>communication timeout-resend buffer block.

What have you tried? What were the results of those trials? Are you able to grab a screenshot of the configuration/error?

Have you tried any of these? [www.thingiverse.com] [forums.reprap.org]

What has Google netted you when you search "communication timeout-resend buffer block"?

Also, have you tried to connect another device to it? Same result?

TL;DR: Could be many things. Usually: baud rate, com port or device conflict on USB ports, imo. Also, WHICH folger tech do you have?

Edited 1 time(s). Last edit at 06/09/2017 10:12PM by VonRansak.
Sorry, only registered users may post in this forum.

Click here to login