Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 02:54PM
I recently decided to upgrade to RAMPS 1.4 on my Anet A8. After hours of tedium, digging for the right code, and troubleshooting it, I am now at a loss. Homing doesnt work, it just jogs +20mm on every axis and stops. The wheel on my screen seems to do nothing, no menus. My steppers seem to be going backwards, my end stop switches arent doing anything. I have tried asking everywhere else for help on this matter, I'm now at a loss. Please please someone help.
Re: Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 05:17PM
With what did you try to upgrade your ramps 1.4, Marlin, Repetier ect...
Link to source and post configuration we will give help.
Re: Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 05:55PM
Marlin, I tried with the stock Marlin firmware from their github, a pre configured for anet version, nothing worked.
Re: Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 09:26PM
their git hub? what is the url?

what are your endstops doing (send the printer a M119) any that say triggered, you cant move in a direction that triggered?
Re: Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 11:27PM
some else just posted [3d-maker.info]

Looks like its all been done for you
Re: Major issues with my RAMPS 1.4 Anet A8
August 15, 2017 11:33PM
I posted just a short time ago did not know he had duplicated his posts
I was searching all over for Anet A8 found lots of incorrect configuration then I fell into this one by accident.
[forums.reprap.org]

Edited 2 time(s). Last edit at 08/15/2017 11:44PM by Roberts_Clif.
Sorry, only registered users may post in this forum.

Click here to login