Welcome! Log In Create A New Profile


Geeetech Aluminium Prusa i3 can't extrude

Posted by rad_oo 
Geeetech Aluminium Prusa i3 can't extrude
September 22, 2017 10:05AM
Hello guys,

I have a couple of problems with my brand new printer: although everything seems to work fine, the extruder won't carry the filament. The stepper works, it rotates in the right direction but it won't carry. I tried to raise the heat to 235 (I'm trying the sample PLA that came with the printer) but it doesn't help. I tried to push it down by hand, nope. I'm sure the head gets hot, as it smells "hot" if you know what I mean.
Now the second problem: I tried a "dry" or "cold" print- without filament- ust to see if everything moves as it should. Now, I leveled the bed and the printer goes smoothly in the home position, but when it starts to "print" it goes like 5-8 mm over the bed insted of keeping the "one sheet of paper" distance, rule of thumb"...I'm a bit lost and I would highly appreciate any help!
Re: Geeetech Aluminium Prusa i3 can't extrude
September 28, 2017 08:43PM

I tried to push it down by hand, nope
This, to me, indicates that the filament isn't loaded into the extruder properly. I've had the same thing happen a couple of times when changing reels. (I've a Geeetech Acrylic Prusa i3 Pro B ) The end of the filament comes off the reel curved so when you poke it through the feed hole it doesn't feed into the top of the extruder tube properly. Try straightening it out before manually feeding it.

Can you "load" the extruder cleaning pin through the extruder? You notice that you'll have to play with the pinch roller to get it in a position where everything lines up. You need to do the same with the filament. Anyway, hope that helps. smiling smiley

Not sure about the other problem. Do you mean that when the print starts the Z axis lifts off the bed by 5 - 8mm? Is the distance the same for different prints or is it arbitrary? Can the same print start at different heights? Can you be a bit more specific? What have you tried so far?

What's the first layer setting in your slicer set to?

Play Bonny!

Sorry, only registered users may post in this forum.

Click here to login