Welcome! Log In Create A New Profile


Suddenly no bed or extruder heat

Posted by luckyflyer 
Suddenly no bed or extruder heat
January 09, 2018 11:25PM
I finished a print on my 4 week old maker select today, everything worked well during the print. I inserted a different sd card to print the file on it but neither the extruder or the bed would heat. I've disassembled the controller and there are no burnt pins or connectors. This is a V3.5 board, the 12v supply is ok the 5v supply on the board is running 5.06v. I can move all axes manually, the display is ok I can mount/unmount the sd card. I can manually ground the low side of the bed and extruder heating elements and can see on my sencore variac that they are drawing current so the heating elements are ok. I don't see a dry run setting in cura which would disable the heaters. When I tell it to run the file the machine starts as though the heaters are on and up to temp but of course no filament is extruded. I've done everything I know to do, the switching mosfets are not being told to turn on but I don't know what to do next, any ideas? tia

Edited 1 time(s). Last edit at 01/09/2018 11:27PM by luckyflyer.
Re: Suddenly no bed or extruder heat
January 10, 2018 08:25AM
What options do you have on the display/manual controls?
You should have a temperature readout and be able to turn the heaters on and off. Is this behaving OK.
If so then load the gcode file into a reader. Its a text file so Word, notebook etc will read it. Look for the temperature settings at the begining.
Does seem like its not getting the temperature codes. The firmware has logic to check the heaters are working by monitoring the temperature sensors so if it starts straight away it implies its at the correct temperature.
One error is that its only got the temperatures as 2 digits instead of 3 which is likely to mean you meet them at ambient. Could be a typing error.
Re: Suddenly no bed or extruder heat
January 10, 2018 12:58PM
Problem solved, Frustrated I purchased Simplify 3d and when I connected the printer to my laptop I immediately noticed that the the extruder temp was about 375C. I pulled the e-temp plug and ohmed it an it was around 14 ohms. One thing I had not mentioned because I did not think it relevant was the fact that I had to remove the extruder fan and heat sink because the filament had broke inside the extruder before I did my first print. I reassembled and did a successful print. Unknown to me I had pinched the thermister wires when I reassembled. They did not short until after the print completed. Removing the pinch fixed it. Note to self, pay closer attention to what you are doing, lesson learned.
Sorry, only registered users may post in this forum.

Click here to login