Welcome! Log In Create A New Profile


Extruder not working (my turn)

Posted by striker12300 
Extruder not working (my turn)
February 07, 2018 07:19AM
Hello. My 1st printer. CTC i3 pro b. Like many others my extruder doesn't seem to want to work. Tried printing the xyz cube twice with bad results. The 1st one, on the let in the pic, was a "lets see this thing print" attempt without adjusting anything but the bed level. the 2nd one I sliced in Ultimaker Cura with more specific setting. If I go into the lcd screen under move axis and try the extruder, nothing happens. It's not clicking or making any noise. The board is a gt 2560 rev A.It seems to do nothing. Here's what I've tried so far.

Plugged the connector into the x axis port on the motherboard, went to the move axis screen on the lcd, moved the x axis with the button and the gear turned.

turned the pot up to 1.4 volts

checked the voltage at the motherboard. I am getting ,27 on the black and red wires and 11.72 on the blue and green wires. I also got the same readings when
I checked the end that plugs into the motor.

I ran a dumby program were I took the filament guide off the extruder, put a piece of tape on the gear and marked it. Turn the temps down to around 30 degrees
and ran the cube program. The mark on the tape never moved.

All the solder joints look good.

Thanks for any help.
open | download - IMG_1345a.jpg (438.7 KB)
Re: Extruder not working (my turn)
February 07, 2018 03:47PM
As a safety precaution, the extruder will only move if the temp is high enough to melt the plastic, ie about 160C.

You can over ride this by sending a M302 allow cold extrusion to the printer
Re: Extruder not working (my turn)
February 08, 2018 10:38AM
Looking at the picture do you think I have an extruder problem? Can the filament still come out of the nozzle if the motor isn't pushing it through?
The 1st attempt the nozzle temp was 205 at 100% feed rate. The 2nd one was 215 nozzle temp and 60% feed rate.
Re: Extruder not working (my turn)
February 08, 2018 10:59AM
I have had similar under extrusions prints when using 1.75mm filament but configure slicers for 3mm filament.

Have also had similar under extrusions prints when filament got hung up.

Have also had similar under extrusions prints when nozzle / throat was plugged up.
Re: Extruder not working (my turn)
February 11, 2018 11:35AM
IT'S WORKING!!! Happiness is........seeing your 3d printer work. Well I guess my extruder is fine. The problem was the filament was backing out of the extruder. This time before a tried to print the xyz cube a made sure the filament was all the way in. I changed a couple of other settings. Slowed the feedrate down and increased the layer height from .2mm to .3mm.
The results were: X - 19.2mm Y - 19.9mm and Z - 19.9mm. Took 18 minutes.
Sorry, only registered users may post in this forum.

Click here to login