Welcome! Log In Create A New Profile


Still Not Working

Posted by MikeGlen 
Still Not Working
November 12, 2016 01:42PM
I've come back to my Fisher Delta after a break, and still can't get it operational. The problem is the same as before: I can connect with the web control and send commands (eg home all... which it does) but no responses appear to come back. Sending a G Code which should elicit a particular response doesn't get anything, and pressing down on the bed as described in the EMaker instructions doesn't make '1000' appear in the Z probe sensors box.

I previously experimented with using the latest firmware and sd card files from dc42 fork (1.15 / 1.12) but this made things worse and couldn't connect at all. I have reinstated the original Emaker software/firmware, and everything is from the same Fisher Master Zip off Git-hub and all appears to be v 1.11.

While I can connect, all is clearly not quite right. I press the connect button, and it says 'connecting', but doesn't, but after pressing twice more, it does finally connect. As suggested by dc42 I tried ctrl-shift-j in Chrome and it comes up with a load of syntax errors. I have attached a screen shot of this.

Has anybody any idea what is going on?
open | download - Error scrn.JPG (188.4 KB)
Re: Still Not Working
November 12, 2016 05:42PM
It looks to me that the Java Script files are corrupted. Try downloading DuetWebControl as a zip file and copying them on to the SD card again.

Edited 1 time(s). Last edit at 11/12/2016 05:43PM by dc42.

Large delta printer [miscsolutions.wordpress.com], E3D tool changer, Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Re: Still Not Working
November 13, 2016 02:16PM
After a titanic process of trial and error, it looks like my computer was somehow corrupting the files on the SD card. Maybe the card reader? I tried transferring the the files onto the SD card with a different computer and hey presto...everything works! A minor problem with the bed probe switches not closing, now resolved I think, and who knows we could be printing soon. Thanks dc42.
Sorry, only registered users may post in this forum.

Click here to login