Welcome! Log In Create A New Profile

Advanced

Home All Axes with Auto_Bed_Leveling_Feature confused smiley

Posted by brand0drag0 
Home All Axes with Auto_Bed_Leveling_Feature confused smiley
February 09, 2016 01:50AM
Here's the problem I'm seeing from Marlin:

When attempting to home all axes, whether AUTO_BED_LEVELING_FEATURE is enabled or not,

on RC3: the machine homes X, homes Y, then stops.
on RC2: the machine homes x, homes y, then rams the bed into the head (ignores the z-sensor completely).

I am using an AZTEEG X3 PRO board with CORE XY motion.

Thanks for any help or insight anyone can provide. I am in a major crunch to get this working, if anyone qualified has time to consult over Skype or the phone I am willing to pay for their time.

I am in a major time crunch & I look forward to reading anyone's helpful reply and/or offers to help.


-brand0drag0
Re: Home All Axes with Auto_Bed_Leveling_Feature confused smiley
February 09, 2016 06:07PM
Have you had any version of Marlin where homing with COREXY was working for you? I know we've made a series of changes affecting COREXY handling, so it would be good to know where this started to become a problem.


|
| Lead Developer of Marlin Firmware
| Help support my work at Patreon and GoFundMe
|
Re: Home All Axes with Auto_Bed_Leveling_Feature confused smiley
February 25, 2016 10:38AM
For COREXY machines a common error is to confuse max and min endstop because the bed is moving. So max is at the lower end and min is at the top.
Sorry, only registered users may post in this forum.

Click here to login