Welcome! Log In Create A New Profile


Prusa i3 Stuck on E1 Heating...

Posted by leiffredericks 
Prusa i3 Stuck on E1 Heating...
December 11, 2018 11:44AM

I just finished assembling a RepRap Guru Prusa i3 printer and am using Repetier-Host Mac 1.1.0 along with RepRapGuru_Marlin_v4 on Arduino 1.8.7. When I tried running it the first time, the LCD display showed "E1 Heating..." even after the extruder and heat bed had reached the target temperatures. I thought it might be that the temperature couldn't stabilize, so I ran a PID autotune. The temperature stays very stable now, but I still can't get past "E1 Heating...". From Repetier-Host I can get the extruder motor to retract the filament, but the printer won't accept a command to extrude, presumably because it doesn't register as heated. My thought would be that somewhere in the firmware the temperature readings are not triggering a successful condition. I know it is able to communicate with the thermistors because the PID tuning made a difference, so perhaps somewhere it expects a second extruder to heat up?

Attached my configuration file if that helps. Any help or insight into what might be going on would be appreciated, thanks!

open | download - Configuration.h (59.4 KB)
Re: Prusa i3 Stuck on E1 Heating...
December 11, 2018 05:51PM
maybe you need to comment these out if you only have 1 extruder/heater

// #define TEMP_SENSOR_1 0
// #define TEMP_SENSOR_2 0
Sorry, only registered users may post in this forum.

Click here to login