Welcome! Log In Create A New Profile

Advanced

G29 randomly deploys probe after measurement taken

Posted by Trackerman 
G29 randomly deploys probe after measurement taken
October 03, 2019 07:10AM
Have you guys noticed a behavior in Marlin where G29 randomly drops the Bltouch probe just after taking a measurement?

I have recorded it here...
[youtu.be]


I don't think it's a BLtouch issue, it looks more like a false deploy command is sent to the probe then retracted.

I have also observed this on G28 command.

Thanks
Ray

Edited 1 time(s). Last edit at 10/03/2019 08:22AM by Trackerman.
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 07:23AM
The link is a 404 error

If this is a ramps its probably the 5v rail sagging
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 07:33AM
Thanks, I will try to load the image to youtube for sharing.
I'm using a Creality stock board on Ender 5
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 07:37AM
Hopefully this link to YouTube will work.

[youtu.be]
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 07:46AM
U-Tube also Shows video unavailable!


Electronics Technician / Computer Programmer
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 08:01AM
Youtube says video is private...
Re: G29 randomly deploys probe after measurement taken
October 03, 2019 08:24AM
sorry folks, I'll get there eventually !

Link should be good now.

[youtu.be]
Sorry, only registered users may post in this forum.

Click here to login