Welcome! Log In Create A New Profile

Advanced

Anycubic i3 Mega BlTouch Problem

Posted by Michi1210 
Anycubic i3 Mega BlTouch Problem
January 18, 2019 11:35AM
Hallo Leute,
Ich hoffe mal das der Thread hier rein passt.

Basisdaten:
Druckerhersteller: Anycubic
Druckermodell: i3 Mega
Düsendurchmesser: 0.4mm

Software:
Betriebssystem: Win 10
Slicer incl. Version: S3D v4.1
Druckprogramm incl. Version: Octoprint
Druckeransteuerung: USB (direkt) am Raspberry mit Octoprint

Einstellung:
Layerhöhe: 0.2mm
Druckgeschwindigkeit: 50 mm/s
Druckmaterial: 3dJake EcoPLA Silber
Drucktemperatur: 190°C
Bettemperatur: 60°C


Mein Problem:
Ich habe auf meinem Any einen BlTouch montiert. Gesteuert wird der Drucker über einen Raspberry Pi 3 und als FW läuft derzeit Klipper am Any.
BlTouch aufhängung: [www.thingiverse.com]

Soweit funktioniert auch alles, nur habe ich das Problem mit dem BlTouch, er Tastet mir wie er soll die Oberfläche ab (5x5) und verwendet dieses Raster dann auch (beim druck bewegt sich die Z Achse), nun hab ich aber das Problem das er mir im Linkenteil der Ultrabse um 0.1mm zu nah ran fährt als er soll, im rechten Teil der UB passt es, egal was ich mache und tue er macht es ohne änderung.
Und wenn ich mir das Mesh anschaue mit OctoPi (Bed Visualizer Plugin) schaut das BED immer anders aus.

Vl weiß jemand von euch wo das problem liegt.
Anbei noch mein Config file für Klipper.

Danke im vorraus.
Lg Michi
Attachments:
open | download - printer.cfg (12.8 KB)
Re: Anycubic i3 Mega BlTouch Problem
February 20, 2019 05:34AM
Tastest Du das heiße oder kalte Bett? Ansonsten könnte es am Verzug beim Aufheizten liegen. Das kalte Bett zu tasten macht zugegeben wenig Sinn, aber fragen kann man ja mal...

Grüße
Manuel


Daeltabot - mein Deltadrucker Fotodocku meines Daeltabots, Bautagebuch und Delta-Kalibrieranleitung, TR by Toolson/Protoprinter,
Ashray - mein 445nm Lasercutter]
Sorry, only registered users may post in this forum.

Click here to login