Welcome! Log In Create A New Profile

Advanced

Velleman K8200 Druckqualität

Posted by DoubleM 
Velleman K8200 Druckqualität
November 14, 2019 09:37AM
Hallo Leute,

ich bin erst seit ein paar Tagen stolzer Besitzer von einem 3D Drucker und habe mich die Tage intensiv mit diesem Drucker auseinander gesetzt.
Ich selber arbeite jeden Tag mit CNC Programmen, daher ist das Programm lesen nicht schwer. Wird einem ja mit Repetier-Host sehr einfach gemacht.
An sich ist das Gerät ja ein schöner Baukasten, um auch selber eigene und verbesserte Teile zu drucken.

Im Moment ist alles orig. an dem Teil, so wie es mal ausgeliefert wurde. Einige Testdrucke habe ich auch schon gemacht, von Zahnräder bis hin zu einem Testwürfel um zu schauen ob er richtig druckt.
Z-Achse wir die Tage noch optimiert, aber diese ist nur Nebensache.
Auf den Schritttreibern habe ich zusätzlich Kühlrippen angebracht.

Womit ich aber im Moment überhaupt nicht klar komme, ist
1. Die Überlappungen der Bahnen. Der Drucker druckt die Bahnen nicht übereinander sondern immer versetzt ( Siehe Bild ).
Aber warum? Mechanisch habe ich alles von X und Y Achse überprüft. Die Zahnriemen sind neu, die Kugellager beide neu ( die alten haben geklemmt und waren defekt).
Wenn der Zahnriemen runter ist, lassen sich beide Schlitten sehr leicht bewegen.
Das Poti auf dem Schritttreiber sind alle auf 0,55V eingestellt ( weiß nicht ob das vll daran liegt, vll zu hoch) ??? Wobei er keine Schritte oder so überspringt. Das Druckbild ist in allen Achsen richtig.

2. Die Maßhaltigkeit stimmt nicht so richtig.
Außenkanten werden 6/10 zu groß, Innenkannten 6/10 zu klein.
Bsp.: 20mm Außen = nach Druck 20.6mm
15mm Innen = nach Druck 14,4mm

Das müsste doch das Programm beim Slicen umrechnen und richtig Drucken. Aber warum macht der Velleman das nicht?

Gibt es eine Option, wo man diese Überlappen ausschalten kann? Dann würden meine Maße nämlich stimmen.
Oder gibt der Drucker sowas in seiner Grundausführung nicht her?

Google habe ich schon Tagelang bemüht, doch fündig bin ich nicht geworden.

1. Bedienungsanleitung des Herstellers lesen. Hab ich nach Herstellerangaben gemacht
2. Mit Google nach den Problemen und Hilfen suchen.Auch getan, nichts gefunden
3. Sehr zu empfehlen:
[reprap.org] - "Triffid_Hunter's_Calibration_Guide/de"
[reprap.org] - Abkürzungen
[www.gewinde-norm.de] - "metrisches-iso-gewinde-din-13.htm"
[reprap.org] - GCODE Tabelle
[www.just3dp.com] - "probleme-beim-3d-druck-und-ihre-loesung"
[forums.reprap.org] - "S3D_Fehlerbehebung.pdf"
[reprap.org] - "Print_Troubleshooting_Pictorial_Guide"

4. Hier im Forum die Suchfunktion benutzen. Für alle eure Fragen gibt es zu 100% schon mindestens 10 Antworten

Was wir wissen müssen, um zu helfen.
1. Bauart des Druckers. Evtl Hersteller. Velleman K8200 alles original
2. Betriebssystem ( Firmware ) und Einstellungen ( Config ) Marlin V1, Einstellungen laut Standart Config Datei von Velleman
3. Slicer-Software ( Version ) und evtl. EinstellungenRepetier Host V0.95F OpenGL Version:4.5.0 - Build 25.20.100.6373 Slic3r 0.9.8.

Edited 6 time(s). Last edit at 11/14/2019 10:53AM by DoubleM.
Attachments:
open | download - Unbenannt.JPG (82.3 KB)
open | download - Würfel.JPG (52.4 KB)
Re: Velleman K8200 Druckqualität
November 14, 2019 10:26AM
[reprap.org]


Gruass us dr Schwiiz
Hansjürg
Re: Velleman K8200 Druckqualität
November 14, 2019 11:48AM
4. Hier im Forum die Suchfunktion benutzen. Für alle eure Fragen gibt es zu 100% schon mindestens 10 Antworten
--> [reprap.org]
Das ist Lesestoff für die nächsten 2 Wochen! smiling smiley

Herzl. Grüße
Re: Velleman K8200 Druckqualität
November 14, 2019 06:31PM
Hallo DoubleM,
Quote
DoubleM
Z-Achse wir die Tage noch optimiert, aber diese ist nur Nebensache.
bei dem Druckbild auf alle fälle keine Nebensache,
da muß was richtig Eiern und Wackeln.
Suche mal hier im Forum oder Google nach Z Wobble
und wenn Du schon dabei bist nach
PID Tuning

so muß jetzt aber schnell ins Bett

Gruß Micha
Re: Velleman K8200 Druckqualität
November 15, 2019 01:26PM
Die Z Achse wird ja die Tage gemacht. Aber trotzdem sehen die Gegenstände immer so versetzt aus, egal ob ich mit 25% oder 250% Vorschub fahre. Und bei 25% Vorschub kann ich mir kein Wackeln der Z-Achse vorstellen.

Ich habe heute wieder ein paar Tests gemacht, und mein Würfel sieht schon besser aus.

Das PID Tuning habe ich nach Anleitung im WWW gemacht ( Danke für diesen Hinweis ), und das original Hotend wird die nächsten Tage auch weichen müssen. Habe mich nach einem V6 umgesehen ( und nein, kein Ebay China Ding, sondern von einem 3D Druckerladen um die Ecke )
Re: Velleman K8200 Druckqualität
November 15, 2019 02:34PM
Quote
DoubleM
Die Z Achse wird ja die Tage gemacht. Aber trotzdem sehen die Gegenstände immer so versetzt aus, egal ob ich mit 25% oder 250% Vorschub fahre. Und bei 25% Vorschub kann ich mir kein Wackeln der Z-Achse vorstellen.

Halte Mal die Teile an die Gewindestange, höchst warscheinlich jede Umdrehung ein Versatz.
Diese wird, wenn sie sich dreht auch hin und her eiern und überträgt diese Eierbewegungen aufs Bett X-Achse.
Das sieht man fast nicht am Bett aber dafür im Druck.

Das kann eine Krumme Gewindestange oder eine nicht geeignete Kupplung zum Motor sein.

Edit: Fehler meinerseits: im falle des K8200 auf die X Achse das Prinzip ist das selbe.

Grüße Micha

Edited 3 time(s). Last edit at 11/15/2019 03:05PM by Michael K..
Re: Velleman K8200 Druckqualität
November 15, 2019 02:46PM
Dem kann man entgegenwirken, indem man die Gewindestange nur einseitig lagert.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Velleman K8200 Druckqualität
November 15, 2019 04:56PM
Die neue Leitspindel müsste die Tage kommen.

Dann wird weiter gebastelt :-)

Danach wird auf ein V5 Hotend umgebaut.
Ist bst besser wie das original.

Edited 1 time(s). Last edit at 11/15/2019 05:03PM by DoubleM.
Re: Velleman K8200 Druckqualität
November 16, 2019 10:08AM
Jetzt habe ich heute meine Linearlager bekommen die ich bestellt habe. Da ich beim ausbauen der Z-Achse Spindel festgestellt habe, dass diese immer Hacken und klemmen. Was natürlich für den Verfahrweg auch nicht gerade positiv ist.

Naja, was soll ich sagen, die neuen bestellten LM10UU Lager hacken und klemmen genauso, wie die alten :-(, sowas kann ich nicht verbauen.

Ich habe noch extra ein neues Lager von innen mit Lagerfett eingeschmiert und behandelt, doch besser wird das Gleiten auch nicht.

Gibt es eine bessere Alternative für die LM10UU Lager für die Z-Achse?
Z.B. Kunststofflager
Oder muss man damit so leben.
Re: Velleman K8200 Druckqualität
November 16, 2019 03:55PM
Kann mir gar nicht vorstellen das die so schlecht sind.
Das ein einzelnes Lager auf einer welle etwas Spiel haben und man bei schräger Belastung auch die einzelnen Kugeln fühlen kann ist nicht ungewöhnlich.
Wenn 2 Lager auf der welle als Einheit laufen sollte das nicht mehr Probleme bereiten.

Falls es doch ein richtiges Hacken und klemmen zu spüren ist ist sicherlich Dreck im Lager, da hilf dann nur gründliches auswaschen mit Waschbenzin und korrektes Fetten mit dem richtigem Fett im Anschluss, was gar nicht so einfach ist, wie es klingt.

Falls du trotzdem neue Lager kaufen möchtest sind, meiner Meinung und die der meisten hier im Forum, die qualitativ hochwertigsten bezahlbaren, die Lager von Mitsumi.
ansonnten könnten noch Gleitlager in frage kommen, aber die haben meiner Meinung in der Z-Achse nichts verloren, da sie dort keinen Vorteil bringen.

Gruß Michael
Re: Velleman K8200 Druckqualität
November 20, 2019 08:03AM
Neue Z Achse da. Muss noch ein paar Sachen drucken zum einbauen und dann geht es los.

Noch eine wichtige Frage.

Wieviel Watt darf eine Heizpatrone für das Hotend mit orig Velleman Steuerung haben?

In meinem V5 Hotend ist ein 40 Watt verbaut.

22.11.19: Neue Z Achse ist verbaut.

Edited 1 time(s). Last edit at 11/22/2019 07:35AM by DoubleM.
Re: Velleman K8200 Druckqualität
January 10, 2020 10:31AM
Soooo, da mir teils gut geholfen wurde, bis auf die letzte Frage von mir am 20.11.2019, habe ich trotz allen Bemühungen, dem K8200 den Rücken zu gewendet und mir was Besseres gekauft, was die Nerven etwas schont.spinning smiley sticking its tongue out

Es war einfach nicht die ganze Mühe usw wert für die Ausdrucke die ich dafür bekommen habe. Die Ausdrucke hatten ja auch Maßlich nichts mit den entworfenen Bauteilen zu tun.

Es wurde natürlich schon besser vom Druckbild, aber nicht so richtig.

Ich habe mir jetzt einen Renkforce RF2000 gegönnt. Und was soll ich sagen, TOP Gerät und druckt so wie es gerne auch vom K8200 haben wollte, ohne das Teil zu 80% Umzubauen. Und die Maße stimmen Innen wie Außen bis auch 2/100 mm genau.

Mit dem neuen Drucker bin ich sehr zufrieden, doch eine wichtige Frage habe ich zu dem Gerät bzw. zum Slice Programm.

Wenn der erste Layer gedruckt wird und er das Infill druckt, extrudiert er wohl zu viel Filament und die Düse drückt sich ins Filament und zieht dann Bahnen die nicht sehr schön aussehen, aber warum?
Ich habe schon viele Sachen probiert, im Slice Programm aber den richtigen Wert habe ich noch nicht gefunden für diese Sache.
Sonst druckt er 1A, nur den ersten Layer beim Ausfüllen halt nicht.

Hier mal mein Startcode, vll hilft das weiter:

; generated by Slic3r 1.3.1-dev on 2020-01-10 at 14:41:39

; external perimeters extrusion width = 0.44mm (1.95mm^3/s)
; perimeters extrusion width = 0.56mm (3.62mm^3/s)
; infill extrusion width = 0.50mm (6.40mm^3/s)
; solid infill extrusion width = 0.56mm (7.24mm^3/s)
; top infill extrusion width = 0.43mm (2.32mm^3/s)

M107
M190 S60 ; set bed temperature and wait for it to be reached
;--------------------------------------
G28 ; home all axes
G1 Z5 F500 ; lift nozzle
M109 S210 ; wait for extruder temp to be reached
M3001 ; Aktivate Z-Compensation
; Move Z-axis n-steps up (see manual)
;M3004 S0 ; + n-steps bed down // - n-steps bed up! old Firmware Version <= 0.91.48
;M3006 S0 ; configure the static z-offset (units are [um])
G90 ; use absolute coordinates
M82 ; use absolute distances for extrusion
G92 E0 ; start line
G1 F300 E-0.5
G1 X230 Y22 Z0.35 F5000
G1 F800 E13
G1 X20 E25 F1000
; Acceleration up to...
; Acc printing
M201 X1500 Y1500 Z100
; Acc travel
M202 X1500 Y1500 Z100
; ZJERK
M205 Z0.1
;--------------------------------------
; Filament gcode

; Filament gcode

Edited 3 time(s). Last edit at 01/10/2020 10:45AM by DoubleM.
Re: Velleman K8200 Druckqualität
January 10, 2020 03:12PM
Reduziere im Slicer mal generell die Flussmenge. Für PLA ist etwa 90% ein guter Ausgangswert, für PETG 95%, ABS sollte bei etwa 100% bleiben. Dann kannst du im Slicer auch für die erste Schicht mal mit der Extrusionsmenge und der Linienbreite "rumspielen". Die Slicer sind in den Standardeinstellungen zumeist ein wenig "zu fett" eingestellt. Das sorgt für etwas stabilere Objekte mit relativ guter Betthaftung auf Kosten von Optik und Genauigkeit. Das optimale Gleichgewicht zu finden ist hier die Kunst. Mit einer "normalen" 0,4mm-Düse kann man nämlich sehr wohl im Bereich von etwa 0,3-0,5 mm drucken, da bleibt ein ganz schön großer Freiraum, um die optimalen Settings für Drucker/Filament zu finden.

Gruß,
Georg
Re: Velleman K8200 Druckqualität
January 10, 2020 03:49PM
Wo genau muss ich die Flussmenge einstellen?
Ich habe die Einstellungen schon x mal kontrolliert und vor lauter Zahlen hab ich bst schon Tomaten auf den Augen.
Re: Velleman K8200 Druckqualität
January 10, 2020 04:22PM
Ich meine ich hätte was von Slic3r gelesen, dann findest du die Einstellungen für die Extrusionsbreite dort:


und Filament-Flow hier:


Edited 1 time(s). Last edit at 01/10/2020 04:32PM by PePa.
Re: Velleman K8200 Druckqualität
January 10, 2020 04:53PM
Könnte es an Infill TOP Solid an mir liegen.
Das steht bei mir auf 215%

Bilder kann ich heute nicht anfügen, bekomme immer eine Fehlermeldung nach 60 Sekunden von der Seite.

Geht ja doch. Sind wohl 3mb zu viel, aber 240kb gehen.

Edited 3 time(s). Last edit at 01/10/2020 05:01PM by DoubleM.
Attachments:
open | download - Screenshot_20200110_225927.jpg (237.7 KB)
Re: Velleman K8200 Druckqualität
January 10, 2020 06:39PM
Top solid sollte m.W. nach der oberste Layer sein.. ?!?
Re: Velleman K8200 Druckqualität
January 11, 2020 05:04AM
Dann kann es ja nur noch das zweite sein Extrusion First Layer?
Re: Velleman K8200 Druckqualität
January 11, 2020 07:50AM
Jap!
Re: Velleman K8200 Druckqualität
January 14, 2020 03:36PM
Heute ausprobiert. Bei 100-120% kommen von der Oberfläche gute Ergebnisse, aber es wird immer noch zuviel Filament in den Extruder gefördert, so daß er alle paar Sekunden springt, da er das Filament nicht durch die Düse gedrückt bekommt.

Wenn ich auf 50%stelle ist das extreme rein drücken weg, aber er druckt ewig für eine Bahn.
Re: Velleman K8200 Druckqualität
January 14, 2020 05:19PM
@Hallo DoubleM

Ich gebe dir ein Tipp stell das auf dem Düsen durchmesser ein und gut ist cool smiley




Mein erster grinning smiley Drucker ein Prusa Mendel i2 + RAMPS 1.4 & LCD 12864 Graphic Smart Controller,
P3Steel Mein P3Steel noch im bau
Marlin 2.0
Re: Velleman K8200 Druckqualität
January 14, 2020 06:02PM
Werde ich gleich morgen ausprobieren und berichten.
Re: Velleman K8200 Druckqualität
January 15, 2020 08:22PM
Alles auf 0.4 eingestellt und immer noch das selbe Thema.
Es wird zuviel Filament gefördert in der ersten Lage und kommt nicht schnell genug unten raus.

Nach diesem Test habe ich die zwei Steppermotoren (da Dual Extruder), sowie das Filamentrad getauscht. Immer noch das selbe.

Stepps habe ich überprüft. Der Motor fördert bei 100mm nur 98mm.Also kann es daran auch nicht legen.
Dann habe ich die Höhe vom Bett überprüft. Bei Z=0.5mm war er nur 0,4mm hoch.

Also diesen auch neu ausgerichtet und richtig angepasst. Wenn ich jetzt 0,5mm verfahren, fährt er auch auf 0,5mm.

Danach war das durchdrehen fast beseitigt und nur noch ganz gering in machen Bahnen vorhanden.

Da der RF2000 ja eine eingebaute Waage vom Extruder hat, konnte ich vor der Maßnahme immer feststellen, dass das Gewicht immer auf 7500-8200 digit stieg und dann durchrutschte.

Nach den Maßnahmen war die Waage beim messen immer nur bei 2500-5000 digit.
Und es rutschte weniger bis fast nicht durch.

Das heißt also eine Verbesserung.

Da die Z Höhe nicht gestimmt hat, wurde die Düse beim ersten Layer (0,35mm) zu gedrückt, und es kam nichts raus.

Edited 1 time(s). Last edit at 01/15/2020 08:31PM by DoubleM.
Sorry, only registered users may post in this forum.

Click here to login