Welcome! Log In Create A New Profile

Advanced

Extruder Problem E Motor Singt ?

Posted by hardy1234 
Extruder Problem E Motor Singt ?
December 30, 2019 06:55PM
Hallo grüßt euch evtl fällt jemand spontan was zu meinem Problem ein

Und zwar habe ich einen neuen aufgebauten Drucker mit Nema 13 Motoren .
Mit einen Mks 1.4 gen l .
Alles lief beim Probedruck aber nach ca einer Stunde habe ich Extrusion Probleme unter Extrusion.

Bei jeden weiteren Druck habe ich jetzt ganz wenig unregelmäßige und dünne Filament Förderung.
(Druckdatei)

Bei einer manuellen Extrusion kommt der Filament faden ganz normal raus.
Woran kann das liegen ?

Der Motor singt / Pfeift auch hört sich fast an wie ein piepen surren ?

Der Treiber ist ein 4988


Jemand eine Idee ?
Ich frage mich warum eine Stunde alles Okay war ich dachte erst die Düse ist verstopft ?

Weil es genau so aussieht.

Auf dem Foto ist das. Filament schon vom druckbett gekratzt.

Edited 2 time(s). Last edit at 12/30/2019 07:56PM by hardy1234.
Attachments:
open | download - IMG_20191231_015354.jpg (651.5 KB)
Re: Extruder Problem E Motor Singt ?
December 31, 2019 06:25AM
Hi "hardy1234", grüß Dich.

Ein Nema 13 wird es nicht sein. Es gibt 9,11,14,17 . . .

Nach dem was du beschreibst, ist dein Motorstrom zu hoch für den Stepper.
Geh, jeh nach stepper (z.B. standard Nema17 ca. 20 - 45 Ncm ) auf 0,8 - 1,0A.
Dann klappt das i.d.R. auch mit dem Stepperbetrieb.
Das gefipe kommt davon das er überfordert ist, von zuviel Ampere.
Weniger ist manchmal mehr thumbs up und er wird dann auch wieder vernünftig seinen Dienst erledigen.

> Der Treiber ist ein 4988 <
> Jemand eine Idee ? <

Der Treiber ist nicht gerade ein tolles Teil, ist halt einer der funzt. Du tust dir selber einen riesen großen Gefallen, wenn du mindestens einen :
DRV8825, TMC2100 oder TMC2130 oder soetwas verwendest. Die kosten zwar etwas, aber die laufen besser und du bekommst dann
auch wesendlich bessere Druckergebnisse.

> Ich frage mich warum eine Stunde alles Okay war ich dachte erst die Düse ist verstopft ? <
Der hat sich einfach verstellt, . . . das kleine Poti auf dem Treiber . . . und die Einstellung zu nah am Punkt zwischen
geht so gerade noch und jetzt reichts, nö ich will nicht mehr.
Sei froh, er spricht doch mit dir und sagt, das es ihm zu viel wird grinning smiley

Einen guten Rutschhhh ins neue Jahr smileys with beer Didi


Aktuell:
Selfmade-Drucker mit Wasserkühlung u. Carbon-Wechselplatte,
Selfmade-Drucker ( in Arbeit . . . ), CAD Creo 3.0/4.0 , Mac, Cura 4.6, . . .
Re: Extruder Problem E Motor Singt ?
December 31, 2019 07:16AM
Super das probiere ich mal aus..
Wie merkt man eigendlich das ein Treiber defekt ist?
Nicht das ich ihn geschossen habe.

Habe noch watterott 2130 hier liegen. Ich fanden die für e Stepper prickelnd.

Ich kann sie ja noch mal testen xyz hat bei mit tmc 2130
In den silent Modus liefen die bei mir überhaupt nicht folge waren Schritt Verluste. Spreadcycle geht's.

LG und guten Rutsch Christian

Edited 1 time(s). Last edit at 12/31/2019 07:20AM by hardy1234.
Re: Extruder Problem E Motor Singt ?
December 31, 2019 10:01AM
Hi Christian,

über einen defekten 4988 Treiber würde ich mir überhapt keinen Kopf machen, einfach austauschen und gut ist grinning smiley
TMC2130 im normal-Modus sind top thumbs up

LG Didi


Aktuell:
Selfmade-Drucker mit Wasserkühlung u. Carbon-Wechselplatte,
Selfmade-Drucker ( in Arbeit . . . ), CAD Creo 3.0/4.0 , Mac, Cura 4.6, . . .
Re: Extruder Problem E Motor Singt ?
June 08, 2020 08:41AM
Super vielen dank
Sorry, only registered users may post in this forum.

Click here to login