Welcome! Log In Create A New Profile

Advanced

Heizprobleme X350 Heater decoupled

Posted by Wallys_X350 
Heizprobleme X350 Heater decoupled
September 05, 2021 05:23AM
Hallo,

ich habe einen gebrauchten X350pro mir vor 2 Jahren zugelegt. Diese funktionierter bis vor kurzen einwandfrei! Seit geraume Zeit bekomme ich immer beim Aufheizen die Fehlermeldung: „Heater decoupled“.
Siehe Anhanfg. Da es erst auf den ersten Extruder auftrat, probierte ich dann gleich den 2ten. Dies gleichen Probleme.
Daraufhin habe ich die Heizpatronen an beiden Extrudern getauscht. Da ich welche mir leicht beschaffen konnte.  keine Besserung
Nun habe ich Strom von den Heizpatronen gemessen  1,67 A (40W passt zu der Angabe) von Begin des Heizens bis zur Fehlermeldung unverändert
Mit beiden Temperatursensoren an einem Extruder Temperatur gemessen  auf der Anzeige ziemlich genau der gleiche Wert
Ich habe mit Wärmebildkamera die Temperaturen überprüfen wollen  leider das Gerät/die Messung/die Einstellung zu ungenau
Nun die Heizkurve im Anhang. Extruder1 ohne Lüfter - Extruder2 mit Lüfter

Nun weiß ich nicht weiter!
Sollte ich die Firmware neu aufspielen? (weiß leider nicht, wo ich die beschaffen kann) Kann es Helfen?
Die Thermosensoren tauschen?

Für Eure Hilfe Danke ich jetzt schon!
Attachments:
open | download - Heizkurve.jpg (37.2 KB)
open | download - Fehlermeldung.jpg (109.4 KB)
Re: Heizprobleme X350 Heater decoupled
September 05, 2021 07:05AM
Könnte mir vorstellen das nicht der Heizer das Problem ist sondern der Temperatursensor, wie sollte er es denn sonst feststellen.
Stromaufnahme des Heizers wird er ja wohl nicht auswerten.
Mal den Temperatursensor auf Wackelkontakt prüfen bzw. ersetzen.
VDX
Re: Heizprobleme X350 Heater decoupled
September 05, 2021 09:46AM
... nach der Kurve könnte auch die Software bei Erreichen der Zieltemperatur abschalten, statt die Temperatur konstant zu halten ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Heizprobleme X350 Heater decoupled
September 07, 2021 03:32PM
Danke schön für die schnellen Antworten. Ich werde die Temp.Perlen austauschen und schaue mal was dann passiert. Melde mich mit Ergebnissen.
Sorry, only registered users may post in this forum.

Click here to login