Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 07:15AM
Hallo zusammen,

ich habe bisher nicht viel Erfahrung mit dem 3D-Druck und bin daher etwas verzweifelt. in der Hoffnung auf Hilfe möchte ich mich daher an euch Profis wenden.

Es kommt nach einiger Zeit kein Filament mehr aus der Düse (PETG mit PETG Preset des Qidi Slicers, der Drucker hat einen Direct Drive Extruder).
Nach dem ersten Vorfall habe ich eine neue Düse + Teflonröhrchen eingebaut. Dann nach 12 Std. einwandfreiem Drucken das gleiche Problem wieder.



Hier Fotos mit den Kerben vom Vorschub. Sind die Kerben tief genug?







Da man auf dem letzten Foto sieht wie sich das Transportzahnrad eingegraben hat, wäre ich davon ausgegangen, daß sich die Düse oder das Teflonröhrchen immer verstopft. Wenn ja - wieso?

Hier Fotos vom Teflonröhrchen


Sagen euch die Fotos etwas? Hat jemand eine Idee?
Bin für jeden Tip dankbar.


Vielen Dank
Viele Grüße

Pfuschl
VDX
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 07:44AM
... was bei Teflon-Röhrchen und konischer Bohrung im Übergang vom cold- zum hot-end manchmal passiert: - die Wärme geht hoch, bis zum Teflon-Röhrchen, bis dieses auch etwas "weich" wird und mit dem Filament zusammen sich stärker in den Konus drückt und darüber auch etwas "zusammenstaucht" ... damit wieder mehr Reibung zwischen Filament und Teflonröhrchen ... noch mehr "Stauchung" und mehr Reibung ... bis das soviel wird, daß das Filament blockiert ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 08:02AM
Hallo Viktor,

vielen Dank für die schnelle Antwort.
Was könnte ich tun um dieses Problem zu beheben?

Viele Grüße
Pfuschl
VDX
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 09:36AM
... schauen, ob das ggf. an der konischen Bohrung liegen könnte -- dann entweder auch "flach" nachbohren oder das Hotend+Coldend gegen eins ohne Teflonröhrchen austauschen ... und/oder enen komplett anderen Kopf nehmen (ich habe z.B. Prototypen mit unterschiedlichen Geometrien in dem Bereich und/oder Wasserkühlung, was dem auch etwas entgegenwirkt) ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 10:01AM
Von welcher "konischen" Bohrung sprichst du? Die durch die das Röhrchen verläuft ist nicht konisch. Ich habe 4,2 mm an beiden Seiten des Kühlkörpers gemessen.
Oder meinst Du das kleine schwarze Stückchen Plastik nach dem Zahnrad bis zur "Einmündung" in das PTFE Röhrchen?
VDX
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 12:01PM
... ich meine den Übergang in die "Schmelzkammer", wo das Teflon-Röhrchen unten aufsitzt -- wenn der Boden gebohrt und nicht gefräst ist, dann ist's typisch konisch, do daß das draufgedrückte Teflon-Röhrchen neben dem reinen "Zusammenstauchen" auch noch etwas nach Innen gedrückt wird, so daß die Öffnung sich noch mehr verengt ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 15, 2022 12:41PM
Bei mir steht das Röhrchen direkt in der Nozzle auf. Wenn diese innen einfach gebort ist, wovon ich ausgehe, dann ist das konisch, jo (die Spitze des Bohrers). Das meinst Du vermutlich.
Leider habe ich keine Drehbank confused smiley, aber es gibt einen Umbausatz auf komplett Metall "Micro Swiss MK10 All Metal Hotend Kit". Ich denke das werde ich mir bestellen.

Vorher werde ich noch versuchen den Heatblock etwas vom Coolend zu isolieren indem ich das Gewinde mit Teflonband einschraube. Das liegt aktuell ziemlich auf weil sonst zu locker und undicht.
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 17, 2022 12:20PM
Nach den Bildern von der "Eingrabestelle" des Förderrades her, sieht es eher aus, als ob der Schrittmotor zu warm wird, der gehört gekühlt.
Wird der Stepper zu warm, überträgt sich die Wärme über die Welle/Förderrad auf das Filament. Wenn Du dann noch PLA verwendest, ist ab 50°C schluss und das Filament wird zu weich zum Fördern.

Ich meine den Punkt links vom untesten Stück, der ist für ein starres Filament zu sehr gestaucht, das schafft der Motor nicht einfach so.

#

Mach mal einen Leerdruck ohne Material, ruhig viele Stunden lang und fühle mal am Motor. Wird dieser mehr als Handwarm, ists zu viel.
Dann hilft als erstes Motorstrom runterstellen oder Motor via Lüfter kühlen.

Grüße,
Julien


Wer rasiert mit mir KingKong? Der wichtigste Guide - Triffid Hunter's Calibration Guide


Drucker:
CoreXY in 2502x300 - geschlossen & beheizt für ABS - Duet2WiFi - Eigenbau Wasserkühlung
Eigenbau I3 - V6-Clon- Profilrahmen - Ramps 1.4 24V - TMC2208 - Simplify3D - Octoprint - Marlin 1.1.8
Re: Nach Stunden plötzlich kein Filament Vorschub mehr (Qidi X-Max)
June 24, 2022 08:30AM
Vielen, vielen Dank für euere Tips. Meine Versuche haben nichts gebracht. Auch habe ich das Problem nur mit PETG. Das mit der Motorwärme werde ich noch testen. Aktuell warte ich aber erst mal auf ein all metal hot end für niedrige Temperaturen. Der Qidi Support has mir sowas - gratis! - versprochen und das Ding liegt jetzt beim Zoll :/
Sorry, only registered users may post in this forum.

Click here to login