problema stampa asse z
January 19, 2016 01:27PM
ciao ragazzi ho un problema con la mia presa i3 geeetech, in poche parole io imposto la stampa, qualunque cosa, quando inizia a stampare i primi 3 mm sull'asse z li fa bene poi sembra che l'asse z non salga adeguatamente visto che nonostante la stampa e i perimetri sia perfetti lei inizi a scavare, cioè non riuscendo a salire come mette il nuovo strato è ancora al livello di quello presente e inizia a scavare sul layer presente e la stampa scusate la volgarità ma esce una perfetta cagata, e sono costretto a bloccare la stampa perché continuare a stampare così è una bestemmia.

L'asse z è costruita con le barre filettate e due motori passo passo con un rapporto 1:1 su di esse
ho installato un firmware ho marlin fornitomi dalla azienda tanto che per il primo periodo stampava bene poi ho sostituito l'estrusero ha causa della rottura della vite filettata con il pvc dentro, ma l'estrusero è sempre da 0.4, ora non escludo che il problema sia quello ma lo trovo impossibile che la sostituzione dell'estrusore sia la causa.. ditemi voi
Come impostazioni ho queste che mi hanno fornito ma ho controllato e lo step per mm della mia stampante è quello:
#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,2560,93} // MXL, Z M8=1.25, MK8
#define DEFAULT_MAX_FEEDRATE {400, 400, 2, 45} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {5000,5000,50,5000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 1000 // X, Y, Z and E max acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 2000 // X, Y, Z and E max acceleration in mm/s^2 for retracts

ditemi voi se sono corrette e se avete anche voi questa stampante che impostazioni avete
Re: problema stampa asse z
January 20, 2016 01:38PM
hai provato a vedere se perdi passi in z? se muovi di tot centimetri z manualmente, si muove della giusta misura?


Alessandro

Prusa I3 Rework molto modificata - Taurino Classic - Ramps 1.4 - Driver DVR8825 - Titan Extruder e Hotend E3D V6 - Bltouch originale - Firmware MarlinKimbra - Cura - Repetier Host
Re: problema stampa asse z
January 21, 2016 02:32AM
Quote
stef.96
... poi ho sostituito l'estrusore ...

Prova a fare mente locale alle operazioni che hai fatto per cambiare l'estrusore... per esempio:
  1. hai smontato anche l'asse X? se l'hai smontato magari lo hai montato più "tirato" così che, mano a mano che la Z sale, l'asse fa sempre più fatica fino a che non ce la fa proprio.
  2. La caveria del nuovo estrusore è "ben messa"? potrebbe essere che i cavi del nuovo estrusore "intralcino" o debbano essere tirati oltre modo alla salita della Z?
  3. ...

Perchè se fosse un problema di parametri del firmware andrebbe male sempre, compresi i primi 3mm...


Qualcosetta più che un neofina oramai, anche se non si finisce mai d'imparare!
DUE Stampati GEEETech i3B, GT2560+, Marlin GEEETech originale con un paio di modifichine personali (Pin dedicato per la Z Probe e stampa dell'ETE da SD), Barre Trapezie, Estrusore da 0.3 con filo da 1.75, una con estrusore metallico ed una con estrusore ridisegnato e stampato da me, Software AutoCAD/Slic3r/Repetier

My Thingiverse
My Linkedin
Re: problema stampa asse z
February 03, 2016 04:51PM
ciao ragazzi, grazie a tutti e due per la risposta, ma d'altronde sin quando la tua stampante non inizia a mandarti a quel paese tu non capisci veramente come funziona, l'asse z si muove in modo impeccabile... il problema era tutto il blocco estrusero... l'ho modificato con uno j head con il tubo che collega il motore che spinge il filo.. però ragazzi non bestemmiate ma ho un'altro problema e l'ho scritto su questo topic qui
grazie mille

[forums.reprap.org]

Edited 1 time(s). Last edit at 02/03/2016 04:51PM by stef.96.
Sorry, only registered users may post in this forum.

Click here to login