Welcome! Log In Create A New Profile

Advanced

Перестали греться Bed and HotEnd (Ramps 1.4)

Posted by 0050077 
Перестали греться Bed and HotEnd (Ramps 1.4)
July 28, 2013 02:44PM
Перестали грется Bed and HotEnd прошивка Merlin

За день до этого был запах от транзистров и они были сильно нагреты.

Подозрение на транзистры IRF 512 их три штуки
1 Bed
2 Fan
3 HotEnd

Без подкл. к Ramps HotEndA
В программе Pronterface нахожу Heat выставляю 200 градусов жму SET на Ramps загорается красный диод
При подкл. HotEndA диод гаснет
При этом HotEnd греется за 30 мин до 27-29 градусов и усё.

С кроватью таже сетуация
В программе Pronterface нахожу Bed выставляю 100 градусов жму SET на Ramps загорается красный диод
При подкл Кровати диод гаснет
Диод на самой кровати не загорается и кровать совсем не греется.

При подкл. к разъёму FAN диод на Ramps тускнеет ну вентилятор начинает вращение взят от ATX блока питания (12V 0.33A)


Прошу помощи разобраться с данной проблемой что могло произойти ? sad smiley
В каку сторону смотреть как проверить транзисторы ?
Ну странно если диод загорается значит транзистор открывается почему тогда при подкл. нагрузки в виде HotEndA он гаснет?
Всю голову сломал sad smiley
Re: Перестали греться Bed and HotEnd (Ramps 1.4)
July 28, 2013 02:57PM
Я бы сначала проверил блок питания.

Маловероятно что сгорели одновременно сразу два транзистора (тем более что нагрузка на транзистора хэтэнда совсем небольшая), скорее всего что-то произошло с блоком питания и напряжение стало проседать под нагрузкой. Попробуйте измерить напряжение на выходе транзисторов без нагрузки (с отключенным хотэндом) и с нагрузкой.


----------
Some posts about RepRap in my blog [null-b.blogspot.com]
Re: Перестали греться Bed and HotEnd (Ramps 1.4)
July 28, 2013 03:35PM
на выходе транзисторов без нагрузки напряжение есть
при подкл HotEndA напряжение падает практически до нуля (тестер со стрелкой с точностью сколько сказать не могу). sad smiley

С блоком питание вроде порядок что доказывает если подключить так HotEnd начинает быстро нагревается и на Ramps диод не гаснет а если подкл так то диод гаснет и HotEnd не греется от транзистора как раз дорожка на минус идет sad smiley

Edited 2 time(s). Last edit at 07/28/2013 04:01PM by 0050077.
Re: Перестали греться Bed and HotEnd (Ramps 1.4)
July 31, 2013 07:06AM
Вы не меняли параметры прошивки (возможно, PID, настройки термистора)? Сам термистор исправен?

Не проверяли, проявляется ли такая-же проблема с выводами D8 (которые 12в)?


----------
Some posts about RepRap in my blog [null-b.blogspot.com]
Sorry, only registered users may post in this forum.

Click here to login