Welcome! Log In Create A New Profile


Reprap Snappy 3 X Axis Issue

Posted by Penguinparty 
Reprap Snappy 3 X Axis Issue
August 08, 2019 08:12AM
Hello everyone! I've been working on the a Reprap Snappy 3 (https://github.com/revarbat/snappy-r...wiki/v3.0-Home) and all of the axes seem to be working except for the x axis. For context, I'm increasing the dimensions of the build space. To accomplish this I've printed extra x and y rails/sleds and custom made an extra piece to mount to the joiner to make the y rails fit in the increased x sled volume. I've tried different drivers to make sure that I didn't inadvertently burn out a part and I've tried adjusting the driver potentiometer. The wiring on the stepper motor is correct as well as the jumpers being installed for microstepping with the ramps board. I've also ensured the the rails are properly lubricated. Even with all this, the x axis is sticking and the motor is making the stereotypical buzzing noise without moving forward. I don't feel like 2 extra rail parts and 1 extra sled part would be too much weight for the nema17 stepper motor from the parts list. I've run out of alternative reasons why this might not be working though. Would anyone have any thoughts?
Sorry, only registered users may post in this forum.

Click here to login