Welcome! Log In Create A New Profile


Duet RepRapFirmware build palava

Posted by UkIan 
Duet RepRapFirmware build palava
January 04, 2015 10:40AM
I've given up for the time being. I just can't get it to build, and each time I try I get a different set of issues.

partly this appears to be down to stuff moving on where my set of instructions has not and me not having the requisite knowledge to figure out what would fix it. The arduino plug in is central to the problems. If you follow the exact steps in the Think3DPrint3D tutorial, the add in complains that the arduino version being used is either too new or too old. The wording is suspicious.

The plug in page talks at length about the mess that is library support. I'm pretty sure this is a significant part of the problem. I've tried all combos of plug in and arduino IDE with no luck.

But either way, I can't do anything with it. I have also tried with the arduino IDE, but again, libraries.
Sorry, only registered users may post in this forum.

Click here to login