Welcome! Log In Create A New Profile

Advanced

Firmware - mainstream and related support

Subject Views Posts Last Post

Blank screen on RepRapDiscount FullGraphicsLCD/Ramps 1.4 Attachments

by olev
3,743 4 11/13/2018 08:57AM
Last Post by velvetbrain

Rep Rap LCD Display goes blank

by ekozikow
50 3 11/13/2018 06:26AM
Last Post by Roberts_Clif

Change routine to heat bed and start hotend heating

by GentleRV
153 2 10/25/2018 12:55PM
Last Post by Stephen6309

Markforged Mark one's Kinematics

by Klemenkovič
202 5 10/13/2018 07:49AM
Last Post by Klemenkovič

algorithm to speed up prints?

by shadowphile
303 11 10/02/2018 09:35PM
Last Post by shadowphile

mUVe 1 Laser 3D Printer firmware problem(SLA printer firmware)

by altairhsh
165 1 09/11/2018 11:15PM
Last Post by altairhsh

Peculiarities with RepRap Firmware 2.01 Attachments

by Dimitar
199 3 09/08/2018 08:11AM
Last Post by Dimitar

CR-10 S5 - Auto Bed Leveling asking to press button Attachments

by Robnoper
295 1 09/06/2018 04:54AM
Last Post by Robnoper

How can i get a firmware for SLA printer?

by altairhsh
160 2 09/05/2018 06:49AM
Last Post by Dust

Help with Repetier FW and BLTouch Attachments

by jabu32
121 1 09/03/2018 01:44AM
Last Post by jabu32

Marlin, setup only one z stepper? (I want two E steppers)

by tegtech
164 3 08/24/2018 03:47AM
Last Post by tegtech

Sailfish 7.6 and latest version of Cura on Linux Mint

by aamcle
218 3 08/13/2018 02:28PM
Last Post by aamcle

Prusa Firmware... how to add dual z steppers and maybe endstops

by boelle
166 1 08/08/2018 03:12AM
Last Post by boelle

Repetier temp error

by makeme
6,792 7 07/26/2018 10:50AM
Last Post by tc1967uk

how is duet auto leveling calculated?

by shadowphile
148 2 07/22/2018 03:02AM
Last Post by dc42

switch X to Z axis controller

by monstertom
213 4 07/08/2018 05:44PM
Last Post by monstertom

Z axis being stupid...

by headsmess
184 1 07/01/2018 11:10PM
Last Post by headsmess

Repetier can I deliberately ignore current z end stop value?

by peps1
148 2 06/28/2018 03:21PM
Last Post by obewan

Need Help With Setting Up Marlin

by Kyo-89
1,056 3 05/09/2018 06:54AM
Last Post by zheyangcuo4

RepRapFirmware goes RTOS!

by dc42
741 3 04/19/2018 05:13PM
Last Post by dc42

'E2_STEP_PIN' was not declared in this scope

by Dysplaced
404 3 04/16/2018 09:47AM
Last Post by Dysplaced

Homing only nudges

by Samat
298 3 04/01/2018 07:31PM
Last Post by Dust

Newbie needs help

by Herri
701 4 03/10/2018 11:13AM
Last Post by pippetto

Tronxy X5S Attachments

by zurferjoe
1,251 1 03/09/2018 08:21AM
Last Post by zurferjoe

Atmega 2560 and Ramps 1.4

by MarinusK
457 4 02/25/2018 10:31AM
Last Post by MarinusK

Sanguino ATmega 1284p 16Mhz - EPROM reflects old value after Firmware flashed

by sparkii
426 3 02/22/2018 11:38AM
Last Post by sparkii

Ramps 1.4 help Attachments

by rroberts509
609 8 02/19/2018 12:25PM
Last Post by Roberts_Clif

Prusa MK2S Ramps Firmware - Thermistor question Attachments

by Foxen
487 1 02/13/2018 03:47AM
Last Post by Foxen

error: using typedef-name 'fpos_t' after 'struct'

by enhadi
59,902 21 01/30/2018 09:48AM
Last Post by dlc60

Z dual sensor and auto level probe

by Natsu
618 4 01/10/2018 12:53PM
Last Post by Natsu