Welcome! Log In Create A New Profile



Posted by Gadget 
September 14, 2015 12:05PM
My Prusa i3 is allways showing Max temp error on the extruder. The thermistor is fine but even without a thermistor it shows max temp. The bed temp is fine. Furthermore i cant control the axis over repetier. But over the pointer itself it works?

Where might the Problems come from?

Edited 2 time(s). Last edit at 09/14/2015 01:12PM by Gadget.
September 14, 2015 09:05PM
Printer will not move till maxtemp has been fixed.

Max temp is normaly a shorted thermistor, but since you say it max temps without thermistor its probbly not that.

Since bed temp is fine, plug the hot end thirmister plug into the bed plug and verify it is actuly reading something close to room temp, if it does the thermistor and cables are fine. (Now swap it back before you forget)

Next check your firmware, make sure you set the board to type match your actual board. If you don't then its trying to read temp from random pins that could be connected to anything.

If that above is correct, its a hardware issue with your board

Check the board for stray solder bridges around the thermistor pins and at the cpu end of the thermistor tracks.
September 15, 2015 10:22AM
It worked before without the error. I reuploadet Marlin after it apears but it is still there.

The only failure on the board i discovered was a burned resistor on the extruder stepper driver.

Edited 1 time(s). Last edit at 09/15/2015 12:33PM by Gadget.
September 27, 2015 01:37AM
I am also having this error. Both my bed and hot end worked fine and now both just MAXTEMP. thermistors both show ~110K resistance when checked with multimeter.

Is there anything else to check either on the board or the thermistors to see if they are the problem?
May 16, 2016 03:23PM
Did anyone ever find an answer to this problem??? I'm having the same problem. It didn't start until I uploaded Marlin firmware. Every time I try to connect to Repetier, the Maxtemp pops up and I can't get it to go away. I put Marlin back exactly the way it was prior to the error and I still get Maxtemp.
Sorry, only registered users may post in this forum.

Click here to login