Welcome! Log In Create A New Profile

Advanced

Ramps 1.4 did not wake up without USB source

Posted by masterviana 
Ramps 1.4 did not wake up without USB source
August 21, 2018 07:09AM
I everone,

I am used to use my ramps board with rasp pi for months, today I've unmount my printer and I notice that the board not wake until I connect the Pi to the usb port.

What could cause this?
VDX
Re: Ramps 1.4 did not wake up without USB source
August 21, 2018 07:24AM
... could be, the +5 regulator is wrecked ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org]
Call for the project "garbage-free seas" - [reprap.org]
Re: Ramps 1.4 did not wake up without USB source
August 21, 2018 08:02AM
yip nearly always dead 5v regulator on the mega
Re: Ramps 1.4 did not wake up without USB source
August 21, 2018 09:51AM
Tks for the reply, how did it happen? Its possible to fix or should I buy new mega?
Re: Ramps 1.4 did not wake up without USB source
August 21, 2018 10:43AM
normal cause it drawing to much current,

Shorting 5v to gnd via a endstop plugged in backwards is most common way to kill it.

It can be replaced, if you can solder..
Re: Ramps 1.4 did not wake up without USB source
August 21, 2018 02:20PM
Yes I could solder it, but I didn't know what I need to solder could you point me the image?
Re: Ramps 1.4 did not wake up without USB source
August 22, 2018 12:49AM
see [www.instructables.com]

but I wouldn't use the a huge TO-220 package, that is just rubbish.

The part is normally a NCP1117ST50T3G (available on ebay)
Sorry, only registered users may post in this forum.

Click here to login