Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post
Sticky

Welcome to the RAMPS Support Forumgrinning smiley

by SebastienBailard
12,430 1 12/19/2010 02:28AM
Last Post by SebastienBailard

Cant set 1/8 stepping - DRV8825

by welo78
64 3 10/13/2018 02:05AM
Last Post by o_lampe

RAMPS 1.4 and external mosfets

by darryn
114 9 10/10/2018 07:22AM
Last Post by darryn

Ramps 1.4 test firmware by AOG Attachments

by AngelOfGrief
2,371 4 10/08/2018 06:43PM
Last Post by MrAlvin

Makerbot Endstops / Wiring Kit / RAMPS 1.4 mismatch   (Pages: 1 2)

by Karmavore
17,007 58 10/04/2018 06:04PM
Last Post by jmaeding

Reverse engineering a CreatBot 2560 ramps style board

by Modmike
122 9 10/01/2018 01:14AM
Last Post by Dust

RAMPS board to control a standalone Prusa heat PCB

by Sramir27
54 2 10/01/2018 12:40AM
Last Post by o_lampe

"Error: printer halted. kill () called!" with RAMPS 1.4 shield

by Arduinius
159 7 09/21/2018 03:41PM
Last Post by Arduinius

Limit Switch Ground and shared wires

by CustomWebProgrammer
98 3 09/20/2018 12:17PM
Last Post by CustomWebProgrammer

Ramps 1.4 USB issue

by etacovda
182 2 09/12/2018 09:47AM
Last Post by Roberts_Clif

New RAMPS design   (Pages: 1 2 3 4)

by MrAlvin
4,070 107 09/11/2018 11:34AM
Last Post by MrAlvin

Stepper motors grinding

by HyperText404
114 4 09/09/2018 05:51PM
Last Post by HyperText404

Ramps and TMC2100 Attachments

by nick9one1
830 9 09/06/2018 05:59PM
Last Post by hotprinter

5V VCC and 12V AUX

by Preddy
131 2 09/03/2018 06:51PM
Last Post by Dust

ramps 1.6 + servos ?

by davidmarli
1,035 5 08/30/2018 07:55AM
Last Post by Mantis4g63

Reprapdiscount Ramps 1.4 Fire - Root Cause???

by Beekeeper
1,313 13 08/28/2018 12:47PM
Last Post by Roberts_Clif

How to connect ATX PS ON (green) wire to RAMPS 1.4 Attachments

by Yamster
3,125 5 08/23/2018 12:26PM
Last Post by Dust

Ramps 1.4 did not wake up without USB source

by masterviana
109 7 08/22/2018 12:49AM
Last Post by Dust

Cannot connect USB and PSU together

by patrik_g
134 4 08/21/2018 11:14AM
Last Post by patrik_g

Ramps 1.4 Arduino Mega fried HELP ME FIND WHY (Is not voltage regulator )

by jmrp98
402 2 08/15/2018 02:39PM
Last Post by Dust

Installed ATS PSU on MKS Gen 1.4, psu fan starts and stops

by Gaz83
120 1 08/12/2018 11:40AM
Last Post by Gaz83

hunt Down comunication errors on Ramps 1.4"ish"

by kabelfrikkler
99 5 08/10/2018 10:40AM
Last Post by kabelfrikkler

No voltage coming out of aux pin Attachments

by arevivo
383 8 08/07/2018 09:07PM
Last Post by arevivo

Removing d1, checking before I do something

by patrik_g
117 3 08/07/2018 11:35AM
Last Post by patrik_g

Ramps 1.4 keep resetting after installing 2 stepper driver or more

by Hello_The_Panda
109 8 08/07/2018 06:06AM
Last Post by VDX

Avoid Bed pre-heat crashing MKS Gen L v1.0 board ?

by Tryit
200 3 08/06/2018 02:12PM
Last Post by Tryit

Negative spikes, not sure what is going on confused smiley Attachments

by boelle
245 27 07/31/2018 05:20PM
Last Post by boelle

RAMPS PLUS 2 and E1 socket problem (K200 Delta, but related to the PCB , not printer)

by tc1967uk
131 2 07/28/2018 02:32AM
Last Post by o_lampe

Ramps Board burned out

by Vectordesign
196 4 07/12/2018 01:04AM
Last Post by MrAlvin

Hot end thermistor only reads when RAMPs 1.4 is powered off

by chilicoke
156 3 07/09/2018 05:59PM
Last Post by chilicoke

Ramps 1.4 external sd card Attachments

by Kutulu
567 17 07/09/2018 04:08AM
Last Post by Kutulu