Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

Connect Mosfet to other pins

by BeSpace
743 3 07/28/2019 10:11AM
Last Post by BeSpace

Can't comunicate with mega2560 with ramps attached

by oldswam
1,113 8 07/18/2019 02:23PM
Last Post by oldswam

Help in wiring SD card reader to RAMPS 1.4

by disneytoy
15,098 10 07/03/2019 06:17AM
Last Post by Ohmarinus

Heatbed does not heat up

by Ravalen
854 1 07/01/2019 06:56PM
Last Post by Ravalen

Best Ramps Board?

by Mendelevium99
2,129 4 06/25/2019 03:10AM
Last Post by motymen

Z axis dont stop while printing

by neillcl
754 5 06/20/2019 12:36AM
Last Post by Dust

LCD only works with USB connected

by regpye
15,345 17 06/18/2019 03:36AM
Last Post by dc42

L298N Ramps1.4

by 3DLTech
858 7 06/01/2019 12:34PM
Last Post by VDX

DRV8825 and TL Smoother board?

by Ohmarinus
889 1 05/26/2019 05:25AM
Last Post by Ohmarinus

Replace Ramps LCD by button

by Rickalac
659 3 05/20/2019 11:54AM
Last Post by Rickalac

24v board upgrade

by Rodney
664 1 05/13/2019 05:25PM
Last Post by Rodney

Adding bluetooth (HC05) to Ramps 1.4 headache

by Ohmarinus
1,272 11 05/11/2019 02:31PM
Last Post by Ohmarinus

Stepper Stops Extruding (Video)

by liminal1
609 5 05/11/2019 12:09AM
Last Post by liminal1

Balance potentiometer for stepper drivers

by liminal1
610 10 05/11/2019 12:02AM
Last Post by liminal1

RAMPS 1.5 - Z-Axis won't go down

by JoeK1973
582 4 05/07/2019 09:13AM
Last Post by Ohmarinus

Ramps 1.4 LCD showing 2 white "block" lines

by Kubas_inko
1,519 8 05/04/2019 09:29AM
Last Post by Dust

Controlling stepper motors with LabVIEW+RAMPS 1.4

by lacorca
1,063 2 04/30/2019 07:07AM
Last Post by Dust

RAMPS 1.5 PS_ON, RAMPS 1.6 PS_ON moved

by papergeek
967 1 04/30/2019 06:10AM
Last Post by papergeek

board F5 V1.2 Attachments

by cloves
699 3 04/29/2019 03:08PM
Last Post by cloves

Heatbed temperature keeps increasing.

by FCStevens
453 3 04/26/2019 02:14PM
Last Post by MMcLure

Ramps 1.4 no power on 12V

by MikeCL
491 1 04/22/2019 10:38PM
Last Post by MikeCL

Wiring ESP8622 + Touch panel Jz-TS35 to RAMPS 1.4

by cabped
580 3 04/14/2019 11:46AM
Last Post by cabped

How to modify a standard RAMPS 1.4 to work with Arduino Due?confused smiley   (Pages: 1 2 3 4 5)

by AndrewBCN
93,106 150 04/09/2019 03:43PM
Last Post by VDX

MPX.3 - stepper drivers dead?

by Br003
838 4 04/08/2019 10:41PM
Last Post by Roberts_Clif

EXTERNAL SD CARD PINS schematic

by holala02
404 2 04/06/2019 09:40AM
Last Post by Dust

Is possible to add external i2c eeprom to arduino for use by ramps

by bobble991
396 1 04/06/2019 05:51AM
Last Post by bobble991

Ramps 1.4 not receiving power from PSU

by raspberrypi33
705 4 03/29/2019 02:11AM
Last Post by Dust

HELP What burned? I Shorted VCC to GND while setting Vref on RAMPS 1.6 with A4988

by ugabuga
485 3 03/21/2019 02:07PM
Last Post by ugabuga

Fried my Ramps / arduino board?

by alexpatrep
699 10 03/17/2019 05:31PM
Last Post by dc42

Adding 5v LED COB to RAMPS?

by the_antithesis
534 8 03/17/2019 05:16PM
Last Post by dc42