Welcome! Log In Create A New Profile

Advanced

RAMPS Electronics

Support for the quite nice RAMPS Electronics. See also http://reprap.org/wiki/RAMPS
Subject Views Posts Last Post

5V VCC and 12V AUX

by Preddy
380 2 09/03/2018 06:51PM
Last Post by Dust

Reprapdiscount Ramps 1.4 Fire - Root Cause???

by Beekeeper
1,632 13 08/28/2018 12:47PM
Last Post by Roberts_Clif

How to connect ATX PS ON (green) wire to RAMPS 1.4 Attachments

by Yamster
3,968 5 08/23/2018 12:26PM
Last Post by Dust

Ramps 1.4 did not wake up without USB source

by masterviana
280 7 08/22/2018 12:49AM
Last Post by Dust

Cannot connect USB and PSU together

by patrik_g
271 4 08/21/2018 11:14AM
Last Post by patrik_g

Ramps 1.4 Arduino Mega fried HELP ME FIND WHY (Is not voltage regulator )

by jmrp98
1,301 2 08/15/2018 02:39PM
Last Post by Dust

Installed ATS PSU on MKS Gen 1.4, psu fan starts and stops

by Gaz83
307 1 08/12/2018 11:40AM
Last Post by Gaz83

hunt Down comunication errors on Ramps 1.4"ish"

by kabelfrikkler
222 5 08/10/2018 10:40AM
Last Post by kabelfrikkler

No voltage coming out of aux pin Attachments

by arevivo
737 8 08/07/2018 09:07PM
Last Post by arevivo

Removing d1, checking before I do something

by patrik_g
242 3 08/07/2018 11:35AM
Last Post by patrik_g

Ramps 1.4 keep resetting after installing 2 stepper driver or more

by Hello_The_Panda
223 8 08/07/2018 06:06AM
Last Post by VDX

Avoid Bed pre-heat crashing MKS Gen L v1.0 board ?

by Tryit
659 3 08/06/2018 02:12PM
Last Post by Tryit

Negative spikes, not sure what is going on confused smiley Attachments

by boelle
363 27 07/31/2018 05:20PM
Last Post by boelle

RAMPS PLUS 2 and E1 socket problem (K200 Delta, but related to the PCB , not printer)

by tc1967uk
257 2 07/28/2018 02:32AM
Last Post by o_lampe

Ramps Board burned out

by Vectordesign
336 4 07/12/2018 01:04AM
Last Post by MrAlvin

Hot end thermistor only reads when RAMPs 1.4 is powered off

by chilicoke
373 3 07/09/2018 05:59PM
Last Post by chilicoke

RAMPS 1.4.2 fork: RD3D v1.0 (6 steppers, 24v, Due)   (Pages: 1 ... 6 7 8)

by lkcl
10,722 235 07/01/2018 04:09AM
Last Post by lkcl

Where can I get terminal blocks

by Falcondestroyer123
420 5 06/25/2018 07:37AM
Last Post by Falcondestroyer123

ramps 1.4 short, display doesnt work anymore

by Kutulu
249 4 06/24/2018 01:33AM
Last Post by o_lampe

I can't get part cooler fan to work.MKS GEN L V1.1 / Marlin

by Tryit
2,239 4 06/22/2018 04:06AM
Last Post by Tryit

Cheap Chinese TB6600 with RAMPS Attachments

by Lorcan
1,191 1 06/20/2018 08:22PM
Last Post by Lorcan

Pronterface Won't Connect to RAMPS 1.4

by vegetable
953 13 06/18/2018 10:58AM
Last Post by vegetable

ATX PSU shuts off while temperature is stable

by Knicklicht
269 4 06/17/2018 02:12PM
Last Post by Roberts_Clif

Ramps 1.4 and CR-10 LCD display

by Modmike
513 1 06/16/2018 08:30PM
Last Post by Modmike

How to wire galvos (ILDA) up with Ramps 1.4?

by Blacksheep
605 4 06/16/2018 12:42PM
Last Post by Blacksheep

Tronxy X5S converting to Arduino Board

by zurferjoe
3,743 15 06/15/2018 05:12AM
Last Post by zurferjoe

RAMPS 1.4 stepper driver failure?

by M1k3
339 5 06/13/2018 03:32AM
Last Post by M1k3

RAMPS 1.4 Add SD CARD ADAPTER AUX2 pins

by holala02
451 3 06/12/2018 12:20PM
Last Post by holala02

May use help!: Extruder won't work anymore moody smiley , Ramps 1.4

by AhmedU
284 5 06/11/2018 10:51AM
Last Post by AhmedU

Controller output issue

by Cougar281
349 11 06/07/2018 06:53PM
Last Post by Roberts_Clif