Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Anycubic i3 Mega!

geschrieben von Wutz 
Anycubic i3 Mega!
12. August 2018 13:11
Hallo erstmal,

seid vorgestern piepts bei mir im Display wie wenn das Filament leer wäre, ist es aber nicht!
Dann fährt der Druckkopf hoch wie wenn das Filament leer wäre, ist es aber nicht!
Dann erscheint im Display die Meldung: Lack of Filament or Filament Monitor abnormal.
Dann klicke ich auf OK und Continue und drucke weiter. Und das Ganze kann schon ein paar
mal während eines Druckes passieren.

Was hat das zu bedeuten, hat der "Filament ist alle Sensor" einen Schuß ???

Der Fehler ist bei allen Filamenten so die ich kürzlich bestellt hatte. Ich habe auch mal
nach gemessen wie dick die Filamente sind, die bewegen sich zwischen 1,74 und 1,76mm.


3D-Drucker machen das wozu sie technisch in der Lage sind. Ob der- oder diejenige, der oder die davor sitzt das immer so genau weiß,
das steht auf einem anderen Blatt. Ein 3D Drucker kann nur so gut sein wie der der ihn auch richtig zu bedienen weiß!

Ich drucke derzeit mit einem ANYCUBIC i3 Mega. Meine Empfehlungen können funktionieren, müssen aber nicht!
Re: Anycubic i3 Mega!
13. August 2018 04:45
In der Zwischenzeit hab ich mal den "Filament ist alle Sensor" direkt am Sensor
ausgesteckt. Der Drucker druckt jetzt ohne Fehler durch. Also liegt der Fehler
am Sensor. winking smiley


3D-Drucker machen das wozu sie technisch in der Lage sind. Ob der- oder diejenige, der oder die davor sitzt das immer so genau weiß,
das steht auf einem anderen Blatt. Ein 3D Drucker kann nur so gut sein wie der der ihn auch richtig zu bedienen weiß!

Ich drucke derzeit mit einem ANYCUBIC i3 Mega. Meine Empfehlungen können funktionieren, müssen aber nicht!
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen