Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Extruder fördert nur Stoßweise

geschrieben von chriss112 
Extruder fördert nur Stoßweise
18. November 2014 06:29
Hallo Gemeinde ...

Hat jemand eine Ahnung warum mein Extruder nur Stoßweise fördert?

Muss ein Firmwareproblem sein ...?!

Habe ein Mendel mit Ramps 1.4 mit marlin
Anhänge:
Öffnen | Download - 2014-11-18-12.06.jpg (379.6 KB)
Re: Extruder fördert nur Stoßweise
18. November 2014 07:02
Filamentförderrad an einer Stelle zu und dreht deshalb bei jeder Umdrehung einmal kurz leer?

Rollenlagerung schwergängig?

Bei der Firmware wüsste ich nicht was so ein Bild hervorruft...
Re: Extruder fördert nur Stoßweise
18. November 2014 07:02
Doppelpost...

1-mal bearbeitet. Zuletzt am 18.11.14 07:03.
Re: Extruder fördert nur Stoßweise
18. November 2014 07:06
Dachte ich auch... aber ich sehe und höre das der Motor kurz stehen bleibt ...
Re: Extruder fördert nur Stoßweise
18. November 2014 07:09
sind die Steps in der FW richtig eingestellt und passen die Jumper auf deinem Ramp´s dazu?
Grüße
Re: Extruder fördert nur Stoßweise
18. November 2014 07:20
???

Also beim Druchmessen der Achsen und der Förderstrecke hat alles bis auf ein paar Zehntel gepasst!

Bsp. E-Ziel 50mm E-Ist 49,75mm
Re: Extruder fördert nur Stoßweise
18. November 2014 07:25
Motorstrom zu hoch, wodurch der Treiber immer kurz abschaltet?

LG, Willy


3D gedruckter Messerschärfer +++ RADDS für den Arduino-Due +++ Meine Drucker
Re: Extruder fördert nur Stoßweise
18. November 2014 07:32
Wie kann ich das Testen?
Habe gerade eine 1/4 Umdrehung nach links (gegen uzs) ... rattert nur noch und eine 1/4 nach rechts (mit uzs) auch nicht besser.

wenn ich in der manuellen Kontrolle Teste läuft alles flüssig durch.
Re: Extruder fördert nur Stoßweise
18. November 2014 08:43
Wird der Motor heiß? Wenn ja Motorstrom (poti am Treiber) runterdrehen. Bleibt er eiskalt? Wenn ja Motorstrom hochdrehen.
Jeweils immer nur etwas und dann wieder testen.


[www.bonkers.de]
[merlin-hotend.de]
[www.hackerspace-ffm.de]
Re: Extruder fördert nur Stoßweise
18. November 2014 08:53
versuch mal die Treiber mit einem Luftstrom zu kühlen. Es kann sein, dass der überhitzt und dadurch abschaltet.


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Ramps 1.4 mit Marlin 1.1.0 RC6
Repetier Host 2.0
Re: Extruder fördert nur Stoßweise
18. November 2014 10:09
Problem gefunden ... Motor wird im Betrieb handwarm ... aber der "verstärker" wird heiß. Kühle die Einheit jetzt und es läuft.... danke für den Wink in die richtige Richtung!
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen