Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

E3D V6 Hotend Verstopfung mit PLA

geschrieben von Mav 
Re: E3D V6 Hotend Verstopfung mit PLA
07. August 2016 12:38
Quote

Den Filamentlüfter auf 50%, weil wenn der zu schnell ist, geht die Hotendtemp runter...

Dann besorg dir doch ein Verhüterli, das wird dieses Problem schon mal lösen.

1-mal bearbeitet. Zuletzt am 07.08.16 12:39.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
P3sTE MK2 [scheuten.me]
AM8 sobo Version
MPCNC 1,5 KW WaKü
Sparkcube XL
Photon S

Mav
Re: E3D V6 Hotend Verstopfung mit PLA
16. October 2016 10:23
Moin Leute...

Also ich habe nun ein Verhüterli um mein E3D.smoking smiley
Der letzte Druck lief zwar durch, aber das Filamentsystem hat die geschwindigkeit sehr runter gedrosselt.
Also ist die Düse wohl nich verstopft, aber das Filament hat nicht die Temperatur um leicht durch die Düse zu kommen.

Die Angezeigt Temperatur war durchgängig Konstant.

Hier mal ein Aktuelles Bild von der Kühlung.

Kann ich dort noch etwas verbessern?confused smiley


Re: E3D V6 Hotend Verstopfung mit PLA
10. December 2016 14:13
Randbemerkung ,

technische Ausgangslage ist bei mir vergleichbar:

-E3D V6 Hotend 1,75 (kein China)
-Nozzle 0,3
-PLA Granitgrau 3dK (ist PLA Brennprobe)

Die Druckergenisse sind unterschiedlich gewesen mit " scheinbarer Düsenverstopfung " und sind mit dem Problem von gut Mav vergeleichbar.
Habe dann aus Frust versucht ,bei gleicher Hotendtemperatur von 220°C, verschidene Sorten PLA ,PET, ABS von Hand und mit manuellem Vorschub durch die Düse zu bewegen - nur zu Versuchszwecken- Siehe da bis auf PLA Granitgrau von 3dK tritt das erwartete Verhalten ein ( geht schwer oder leicht durch ).
PLA Granitgrau von 3dK geht erst ab 240 °C sauber durch die Düse. Habe ein Versuchsteil bei 240 bis 250°C sauber gedruckt mit PLA.

Ich vermute es hängt mit verschiedenen Beimischungen zusammen die leider kein Herstelle verrät.
Vieleicht hilft der "Schräge " Gedanke ja anderen.


Uwe94 Berliner
Drucker / mini CNC / Laser / Dualextruder 2x E3D / ArduinoMega / Eigenkonstruktion /[www.uwek94.com] /uwes3dprinter.
Re: E3D V6 Hotend Verstopfung mit PLA
12. January 2017 12:14
Hallo Zusammen,
ich habe mir vor ein paar Wochen einen Prusa I3 als Toolson Steel Version aufgebaut, anfangs nach den ersten Einstellungen konnte ich mich schon an ersten brauchbaren Ergebnissen erfreuen, ohne größere Retract-Problemen.
Seit zwei Wochen verbringe ich unzählige Stunden damit meine regelmäßigen und zunehmenden Verstopfungen am E3D V6 in Griff zu bekommen. (Drucker hat bis jetzt max. 70h Druckzeit hinter sich)
Anfangs gab es mit Retracts bis 3 mm nur selten Verstopfungen, inzwischen hat sich dies trotz allen unten aufgeführten Maßnahmen nur noch verschlechtert.
Ich habe so ziemlich alles versucht und bin nun an dem Punkt dass ich nicht weiter weiß und hoffe auf ein paar Tipps um wieder mit dem Drucker arbeiten zu können.

Mein Setup:
- P3Steel toolson Version diese Version: [i1.wp.com]
- Ramp mit TMC2100 (im spreadCycle mode) sauber eingestellt auf 0,9V)
- NEMA17 (die großen mit 2,5A Option)
- mit E3DV6 mit 0,4er Düse
- Hotend mit zwei seitlichen Delta Radial-Bauteilekühler und einem starkem Sunon Hotend Kühler (5,3qm/h) dieses Bauform: [i2.wp.com]
- Externer-Extruder: Bernis Simple Bowden Extruder auch mit NEMA17 2,5A Motor + MK8 für 1,75mm (40cm Bodenlänge) Der Extruder funktioniert astrein, das Filament lässt sich bei deaktiviertem Motor mit zwei Fingern ziehen und bei aktiven Schub/Retracts kann das Filament nicht von Hand gehalten werden (gefühlt mind. 10KG Schub, kein durchrattern)

Fehlerbeschreibung:
Mit nahezu allen Einstellungsversuche bei allen versuchten Materialien wie PLA, High Temp PLA und PETG verstopft mein Hotend oft schon nach wenigen Layern (willkürlich) in Verbindung mit Retracts.
Und die Folge, der Extruder beginnt zu beißen! (trotz enormen Druck)
Am Anfang hatte ich ca. alle 3h eine Verstopfung, , es wurde dann zunehmend häufiger und aktuell oft schon nach dem 2ten Layer, was mich sehr wundert!
Ab und zu fängt sich das Hotend dann wieder aber es folgen dann zunehmend weitere Verstopfungen.
Das Filament lässt sich nach der Verstopfung immer Richtung Extruder ohne Probleme zurück ziehen, das Ende hat dann eine deutliche Verdickung welches sicher der Grund ist, warum es irgendwo vor der Düse vermutlich blockiert.
Sobald ich mein Retract auf 0,5mm einstelle läufts deutlih länger ohne Verstopfung, mehrfach getestet sind so ca. 20 Layer möglich bis zur ersten Verstopfung, es fogen dann auch regelmäßig weitere.

Versuchte SimliFy Einstellungen:
- Für PLA zwischen 220° bis 245° (für PETG 235-250°) beim Ausdrucken Temp konstant auf ZielTemp (max. 2° vari) !
- Retracts von 0,5mm - 2,2mm ( bei kleiner 0,6mm erkennbare reduzierung der Verstopfungen alledings Ausdruck sch****! und dennoch alle paar Layer wieder Verstopfungen)
- Retracts speed, zwischen 20-45mm/s
- Druck zwischen 30mm/s bis 75mm/s
- Zig Versuche mit vertical Lift von 0- 0,3mm
- Nozzel Diameter von 0,9- 1,0
- sämtliche Ooze Control Einstellungen erprobt
- mit Bauteilelüfter und ohne Bauteilelüfter (mit Bauteilelüfter gefühlt noch schneller verstopft)
- HotendKühler immer 100% Leistung unterster Kühlring ca. max. 40° (5,3qm/h Luft) das Ding ist quasi kalt, evtl. zu kalt?)

Maßnahmen am Drucker:
- immer mit Silicon HeatBlock-Schutz
- E3DV6 mehrfach zerlegt, gereinigt und (richtig) Zusammengebaut! ohne Verbesserung
- im selbigen Düse getauscht (nach max. 60h Druck) ohne Verbesserung
- Düse und HeatBreak nachgearbeitet und Plan gedreht (Übergang sauber!) ... erschreckenderweise auch keine Verbesserung!
- Neues HeatBreak, neuer Heizblock und neue Düse, HeatBreak mit Wärmeleitpaste (richtig) zusammengebaut. Zunächst reduzierung der Verstopfungen bei kleinen 25min Test-Ausdrucken mit wenig Retracts, allerdings bei 5h Ausdruck mit mehr Retracts recht bald wieder Verstopfungen.
- PID- Tuning!
- Motorströme für den Extruder untersucht und testweis verändert (keine Verbesserungen damt möglich)
- Federdruk am Extruder verändert, auch keine Verbesserung
- manuelles durchschieben von Filament lässt sich auch zum Verstopfen bringen, allerdings nur bei extremen retracts.

Aktuell volle Verzweiflung!

Was kann ich noch untersuchen, wenn selbst ein neues Originales HeatBreak und Düse erneut zum verstopfen führen?

3-mal bearbeitet. Zuletzt am 12.01.17 15:30.
Re: E3D V6 Hotend Verstopfung mit PLA
12. January 2017 13:57
Ich habe ein neues Heizbrückenröhrchen für das E3D V6 3mm gemacht und mit Teflonschlauch innen versehen.

Ich hatte bis jetzt keine Verstopfung mehr. Drucke ABS und PLA im Wechsel ohne zu reinigen.
ABS bis ca. 230° ohne daß der Teflonschlauch verbrennt.

Bei PLA wird gereinigt, indem ich das Filament bei ca. 90° rausziehe. Das macht die
Düse bis zur Düsenbohrung frei.


Mit Sch.... und Mist kein Drucken ist.
Re: E3D V6 Hotend Verstopfung mit PLA
12. January 2017 14:55
gibt es so eine Lösung auch für 1,75mm?

Ich hab soeben ein neues HeatBreak und eine neue Düse eingebaut, alles sauber zusammengebaut und während dem dritten Layer, in folge einiges 2,0mm retracts bei Bohrungen, ereut Verstopfung und der Extruder beißt sich fest.
Schnell manuell Filament raus, abgezwickt und weiter, nach weiteren 10 retracts wieder das selbe und das selbe und das selbe.

Ich habe nun drei neue originale HeatBreaks und vier Düsen getestet, alles endete mit dem selben Ergebnis, wenns mal gut ging dann waren ganze 5 Layer möglich.

Das kann doch nicht sein, dass das E3DV6 so viel Problem macht, 1000ende Menschen drucken mit dieser Technik ohne Probleme! oder?
Da muss doch wo anders bei mir ein Bug sein, aber wo??? .... seltsamerweise habe ich das tupfengleiche Setup, mit ich würd sagen den identischen Einstellungen wie drei Bekannte von mir und keiner von denen kennt dese Retract-Probleme!

Nachtrag: Mein Extruder ist kalibriert! (200mm Extrusion entspricht auch 200mm Extrusion, Retract gnauso)
Men Setup von meinem Extruder sollte auch eher unterdeminsoniert sein:

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,4000,148.36} // (kallibriert und passt!)
#define DEFAULT_MAX_FEEDRATE {400, 400, 3, 25} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {5000,5000,100,1000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 600 // X, Y, Z and E acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 3000 // E acceleration in mm/s^2 for retracts
#define DEFAULT_TRAVEL_ACCELERATION 300 // X, Y, Z acceleration in mm/s^2 for travel (non printing) moves

// The speed change that does not require acceleration (i.e. the software might assume it can be done instantaneously)
#define DEFAULT_XYJERK 10.0 // (mm/sec)
#define DEFAULT_ZJERK 0.4 // (mm/sec)
#define DEFAULT_EJERK 5.0 // (mm/sec)


2-mal bearbeitet. Zuletzt am 12.01.17 15:11.
Re: E3D V6 Hotend Verstopfung mit PLA
12. January 2017 16:10
Grundsätzlich funktioniert der Drucker, was Ausdrucke mit verzicht von Retracts beweißt, die Düseneinsellungen, die Maßhaltigkeit und das Druckbild an sich stimmen.
Die oben genannten Probleme treten nur bei Retracts auf!

Uzählige Testdrucke, ob Brücken oder große Würfel zeigen keine Probleme.
Ein Druckteil welches aber mit Bohrungen und notwndigen Retracts rechnet, wird nach wenigen Layer unbrauchbar.

Ein Beispiel ....



dieses mit 2mm Retract fängt ab der zweiten Schicht an zu verstopfen und wiederholt dies bei ca. jedem 20isten Retract.
Das selbe Teil bis auf 0,5mm Retract fängt ab der 12 Schicht an zu verstopfen, und dann ca. nach allen 200 Retracts erneut bis zur ca. 15 Schicht mit GameOver!

1-mal bearbeitet. Zuletzt am 12.01.17 16:11.
Anhänge:
Öffnen | Download - Druckertest.JPG (177.4 KB)
Re: E3D V6 Hotend Verstopfung mit PLA
12. January 2017 16:51
Wärmeleitpaste drauf? Falls nicht, das ist dein Problem. smiling smiley


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: E3D V6 Hotend Verstopfung mit PLA
13. January 2017 18:59
Wärmeleitpaste ist seit dem letzte HeatBreak Wechsel mit dran.
Also leider auch keine Lösung!

Bin für weitere Hinweise sehr dankbar!
Re: E3D V6 Hotend Verstopfung mit PLA
15. January 2017 13:57
Quote
EaglePrint
Versuchte SimliFy Einstellungen:
- Für PLA zwischen 220° bis 245° (für PETG 235-250°) beim Ausdrucken Temp konstant auf ZielTemp (max. 2° vari) !

Welches PLA ist das? Könnte evtl. schon zu heiß sein. Bei mir 210/200°C (first layer/other layers) bei PLA (dasfilament).
Oder sind die Werte von dem HT-PLA?

Quote
EaglePrint
- Zig Versuche mit vertical Lift von 0- 0,3mm
- Nozzel Diameter von 0,9- 1,0
- sämtliche Ooze Control Einstellungen erprobt

Was sollen die bei der Verstopfung bringen? Dreh am besten nicht an allen Stellschrauben gleichzeitig.

Quote
EaglePrint
- HotendKühler immer 100% Leistung unterster Kühlring ca. max. 40° (5,3qm/h Luft) das Ding ist quasi kalt, evtl. zu kalt?)

Das ist in Ordnung so, du willst nicht, dass Wärme vom Heizblock hochsteigt, sonst hast du weiches/flüssiges Filament im Cold end und das lässt sich nicht mehr gut schieben.

Quote
EaglePrint
- manuelles durchschieben von Filament lässt sich auch zum Verstopfen bringen, allerdings nur bei extremen retracts.

Bei extremen Retracts passiert das gerade beschriebene, deine Retract-Einstellungen scheinen aber im Rahmen zu sein.
Du solltest mMn. versuchen die Anzahl der Retracts zu reduzieren.
Wozu brauchst du bei den Teilen schon so viele Retracts in den unteren Schichten?
Wenn es in den oberen Layern passiert beim Springen zwischen den Säulen könntest du für den Anfang immer nur eins drucken bis du das im Griff hast.

Quote
EaglePrint
Was kann ich noch untersuchen, wenn selbst ein neues Originales HeatBreak und Düse erneut zum verstopfen führen?

1) Klingt blöd, aber google nach "e3d jam pla" oder "e3d jam retract", weil mit dem Retract hat es wohl oft zu tun.

2) Da deine Retract-Einstellungen recht konservativ aussehen würde ich probieren mit den Temperaturen runter zu gehen, und zwar so weit wie möglich.
Das hilft evtl. auch gegen das Oozing und Stringing was du weiter oben erwähnt hast.

3) Setz möglichst alle Einstellungen fest und änder immer nur eine gleichzeitig, z.B. für den Anfang:
Temp: 210/200
Speed: 30/45
Retract: 1mm
Minimum Travel Distance after Retract: 0,5mm
Die ganzen Einstellungen zu Oozing/Coasting/etc. für den Anfang deaktivieren, nicht das dadurch am Ende andere Probleme verdeckt werden.


Best regards / Viele Grüße
Till
Re: E3D V6 Hotend Verstopfung mit PLA
16. January 2017 02:25
Hi,

Sorry wenn das schon geklärt wurde aber was hast du denn für einen Nozzle Druchmesser ist das wirklich was im Bereich 0.9 - 1... Ok im ersten Post würde 0.4 stehe.

Standard beim E3Dv6 wären 0.4, damit ist eine Extrusion Width von 0.4-0.55 sinnvoll ( fürs erste).

BG Jörg

1-mal bearbeitet. Zuletzt am 16.01.17 02:28.


Meine Drucker: Geeetech i3x (Acryl Prusa i3) / P3Steel toolson edition / CL260 / China Delta mit reraptoolsfsr, smoothieware / Creality CR10/ Tronxy X1 / Renkforce RF100 / Ender 2/ Hypercube/Tronxy X3S / Tronxy X5S / Ender 3 / Alfawise U10
my thingiversthings / Location: AT/Wien
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen