Welcome! Log In Create A New Profile


X-axis homing problem in Pronterface (solved)

Posted by Kinkywinky 
X-axis homing problem in Pronterface (solved)
June 04, 2013 01:20PM
I am having trouble with my x-axis in Pronterface. It moves fine when given commands to go any specific distance, but when told to home, it does not move and instead begins a high-pitched whine. The whine stops when I manually press the mechanical endstop.

I have tried adjusting the Pololu A4988 driver but it does not change the whine. The other axises work fine. Any suggestions on what could be causing this?

I am running a RAMPS 1.4, NEMA 17 68 oz.in stepper, Pololu A49888 driver, Sprinter and Pronterface. I tried to see if it would work if executed through g-code generated from Slic3r but same issue. I have also swapped the driver with the y-axis and the problem still persists on the x-axis.

SOLVED: I reduced the homing speed by 1/3rd (from 1200 to 400) and it works fine.

Edited 1 time(s). Last edit at 06/04/2013 11:23PM by Kinkywinky.
Sorry, only registered users may post in this forum.

Click here to login