Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post
Sticky

pictorial print issue identifier   (Pages: 1 2 3)

by rrr7
46,139 89 03/26/2018 01:52PM
Last Post by Rossos

Filament change script help please

by Dunston-UK
21 2 11/17/2018 02:54AM
Last Post by dc42

i3, excess material near infill borders Attachments

by luismanson
61 6 11/16/2018 10:40AM
Last Post by luismanson

Issues with extruding and skipping

by MrMeatbeard
43 4 11/15/2018 06:43PM
Last Post by frankvdh

irregular extrusion

by Allan Ball
56 5 11/15/2018 08:13AM
Last Post by Allan Ball

Gcode for retraction (timelapse picture)

by ChicoCyberGoth
84 7 11/14/2018 10:28AM
Last Post by ChicoCyberGoth

Wild bed temperatures Attachments

by GavinRFuller
114 7 11/06/2018 03:41PM
Last Post by GavinRFuller

Marlin 2.0 on MKS Sbase Y axis layer issues.

by sheslop
78 5 11/06/2018 01:26PM
Last Post by sheslop

Ramps 1.4 Marlin Framework, Motors not moving

by StormZillaa
82 3 11/04/2018 06:20PM
Last Post by imqqmi

Printing Without PEI on PRUSA MK3 Attachments

by GR
808 26 11/02/2018 09:40PM
Last Post by GR

RAMPS 1.6+; motors don't move

by Loader009
236 27 11/02/2018 10:20AM
Last Post by Loader009

Anet A8 prints horizontal lines in the model, now. Attachments

by dlc60
83 2 11/01/2018 05:15PM
Last Post by dlc60

Strange x axis shift

by anvoice
1,309 12 10/31/2018 05:44PM
Last Post by SupraGuy

Original Prusa filament jamming issues

by welo78
109 3 10/31/2018 12:14PM
Last Post by the_digital_dentist

Repetier Host Enqueueing "G28", "G29", "G1 Z3" Commands in middle of Gcode for Unknown Reason Attachments

by ellis83
139 5 10/26/2018 07:52AM
Last Post by MCcarman

high speed retraction causing thermal runaway (I know it sounds silly)

by VuRaL
148 6 10/23/2018 09:14AM
Last Post by VuRaL

X and Y axes won't move correctly.

by vegetable
99 3 10/23/2018 01:06AM
Last Post by Dust

Z Probe not homing

by ali_aboshady
175 10 10/22/2018 04:57PM
Last Post by ali_aboshady

Printing Dimensions/scale issues - Kossel

by projecteae
192 3 10/22/2018 07:10AM
Last Post by projecteae

Help: My PLA print worst than ABS/polycarbonate ?? Attachments

by lesean
138 1 10/21/2018 07:18PM
Last Post by lesean

Printing Files on my RepRap Ormerod 2

by cjdudley
93 2 10/20/2018 06:43AM
Last Post by Dust

Retraction tuning Attachments

by SupraGuy
162 2 10/17/2018 10:19AM
Last Post by SupraGuy

RepRap Guru issue Attachments

by Navin_R_Johnson
194 6 10/16/2018 04:56PM
Last Post by Navin_R_Johnson

Extruder not gripping

by rflournoy
126 2 10/16/2018 03:41AM
Last Post by frankvdh

Gutter Brackets for old Gutter Attachments

by Roberts_Clif
160 8 10/13/2018 05:03PM
Last Post by Roberts_Clif

Auto bed level NOT level

by imfineyourefine
172 3 10/13/2018 04:23AM
Last Post by Dust

Garden Hose Adapter Attachments

by Roberts_Clif
139 4 10/12/2018 05:35PM
Last Post by Roberts_Clif

Print accuracy issue - circle. Attachments

by Andywm
380 24 10/09/2018 06:04AM
Last Post by imqqmi

how center bed with start gcode? Attachments

by enricosx
155 3 10/07/2018 10:55AM
Last Post by enricosx

Ramps 1.4 Heat Problems

by Ynothna
139 4 10/04/2018 10:14PM
Last Post by Ynothna

Adding a Rain Sensor to printer

by Yuvera
478 13 10/04/2018 07:07AM
Last Post by the_digital_dentist