Welcome! Log In Create A New Profile

Advanced

Printing

Printing issues ... 
Subject Views Posts Last Post
Sticky

pictorial print issue identifier   (Pages: 1 2 3)

by rrr7
43,873 89 03/26/2018 01:52PM
Last Post by Rossos

Adding a Rain Sensor to printer

by Yuvera
16 2 07/23/2018 10:32AM
Last Post by Dust

Hotend won't stay hot, needs insualtion.

by Alex_1234
108 6 07/22/2018 04:24PM
Last Post by offgrid

Issue with ABS layers randomly not sticking Attachments

by J3d
75 2 07/20/2018 06:36AM
Last Post by J3d

Another soft ware question

by skaha
72 3 07/18/2018 04:16PM
Last Post by skaha

Stepper Motors (Z) move about 1 rotation and make a vibrating sound.

by JustLooking
46 4 07/18/2018 11:09AM
Last Post by JustLooking

Cura Low Extrusion At The Start Of Perimeters?

by Plecc
77 6 07/17/2018 03:50PM
Last Post by the_digital_dentist

RoStock Max V3 Controller Issues

by zwc02
53 3 07/16/2018 09:37PM
Last Post by zwc02

0.7mm nozzle - oozing Attachments

by chriske
63 1 07/16/2018 04:43AM
Last Post by chriske

Under- and Overextrusion at filament flow changes - I have tried everything i could think of Attachments

by DannerD3H
461 8 07/15/2018 04:12AM
Last Post by DannerD3H

Problem with printing PETG Attachments

by Seb90
102 3 07/15/2018 04:06AM
Last Post by Seb90

Help - z-axis moves -11mm after homing before a print

by olemandt
1,334 5 07/12/2018 07:23AM
Last Post by saintofinternet

Bilinear Mesh Failure Attachments

by rencheple
75 2 07/09/2018 07:35PM
Last Post by Roberts_Clif

Filament jamming

by Lyrex
201 6 07/09/2018 04:03PM
Last Post by Kutulu

Marlin being weird?

by aflactheastronaut
63 1 07/09/2018 01:33PM
Last Post by aflactheastronaut

Roko Auto Bed Leveler on Anet A8 Prusa i3 with Marlin 1.1.8 Attachments

by rencheple
78 2 07/05/2018 04:34PM
Last Post by SupraGuy

heatbed wouldnt het higher than 65deg

by Jackjack
113 8 07/04/2018 09:23PM
Last Post by Roberts_Clif

Hotbed motor homing, but doesnt work when printing

by Jackjack
82 7 07/02/2018 08:52AM
Last Post by Jackjack

Need help fixing this.

by Gaz83
101 3 07/01/2018 03:51AM
Last Post by o_lampe

Blobbing at Start of Perimeter? Attachments

by ayouden
91 1 06/30/2018 12:33PM
Last Post by ayouden

Delta Printer Position Shift Issue

by Naktrem
104 4 06/28/2018 02:38PM
Last Post by Naktrem

PLA isn't sticking to PEI.

by kenblu24
4,976 18 06/27/2018 10:20PM
Last Post by ruggb

Bridging won't work with Polycarbonate.

by PrintThings
483 4 06/27/2018 06:34PM
Last Post by amatta

E3dv6 underextrusion (only when printing)

by hassehoff
91 4 06/27/2018 11:05AM
Last Post by the_digital_dentist

HOT END AUTOMATICALLY SWITCHES OFF DURING PRINTING

by G91N
91 3 06/26/2018 07:17AM
Last Post by G91N

Line Width Too Thin.

by Alex_1234
90 3 06/25/2018 06:10PM
Last Post by Alex_1234

Wild randomness on a generally good print Attachments

by leadinglights
182 18 06/25/2018 05:15AM
Last Post by Dancer

Loading issues with Rambo board

by ibWizard
74 1 06/24/2018 05:14PM
Last Post by ibWizard

middle x axis lower than sides

by x4code
128 5 06/23/2018 05:11AM
Last Post by serdar415

Printing Dimensions/scale issues - Kossel

by projecteae
100 2 06/18/2018 10:35AM
Last Post by Alex_1234

Stringing and blobby bits.

by LemonKaiju
126 2 06/15/2018 02:50AM
Last Post by o_lampe