Welcome! Log In Create A New Profile


Mendel90 motor issues and now serial port missing

Posted by CRWS 
Mendel90 motor issues and now serial port missing
December 10, 2015 07:04AM
I have built and printed a couple of test runs on the mendel90 with no issues whatsoever, until I tried increasing the heat settings for the bed and filament. When manually jogging the Z axis to lower it worked fine, but as soon as a print was loaded into pronterface and began printing, after the z axis had been homed and began lowering, one of the Z axis stepper motors would stop turning (but still buzz) while the other continued working. In my haste (to prevent potential damage to any components caused from one side lowering a lot more than the other, I hit the power switch on the CPU. All worked fine and reset, connected again and tried to solve the z axis motor issue. After the motor issue happening a second time, I hit the switch again to prevent damage. Now upon reloading, the serial port has disappeared entirely and I cannot even find it connected under device manager, even though there is the distinctive 'bing' when the printer is turned on and plugged in. Any help please?
Re: Mendel90 motor issues and now serial port missing
December 10, 2015 08:42AM
I suspect you have a bad ground or 12V connection between the Melzi and the PSU. That would cause the voltage to the motors to drop when the bed was on, hence why you can jog but not start a print.

A bad ground can cause some of the bed current to flow down the USB cable. That could conceivably damage the USB port on either the Melzi or the computer you are attaching it to, although I haven't know that to happen. It normally just causes a temporary USB disconnect.

Check the Melzi PSU connections are tight and reboot your computer to see if you can get it to connect again.

Sorry, only registered users may post in this forum.

Click here to login