Welcome! Log In Create A New Profile


Cannot print at 0.1mm (Solved)

Posted by Kalamgish 
Cannot print at 0.1mm (Solved)
January 03, 2018 04:39PM
Image is of two prints produced on my new homebrew I3.
Hot end is a E3D V6 clone driven via a bowden setup.
On the right is my test person (source here) printed at 0.2mm and on the left is the same file printed at 0.1mm.
The print fails with the extruder skipping after a while.
Sliced with Cura 3.1
Nozzle 0.4mm
Temp 205
Retraction 2mm @ 70 mm/s
Print speed 50
Travel speed 150
Cooling on (Fan 40-70%)

I have tried without retraction and without cooling, still failing.
Is this just a limitation of the hot end? My other machine is a direct drive and I have no trouble printing at .08.
Observations and experiences from users with similar setups would be useful.

Edited 2 time(s). Last edit at 01/04/2018 12:41PM by Kalamgish.
open | download - e3dv6 fail0.1.JPG (169.4 KB)
Re: Cannot print at 0.1mm
January 04, 2018 04:04AM
2mm retraction is a bit low for a Bowden setup. Try 4-5mm.
Also make sure, your heatsink cooling is always on@100%. Printing with smaller layer height makes the filament stay longer in the "danger zone". It could get soft long before it reaches the hotend. Do you have a PTFE tube inside the heatsink going down all the way to the heat barrier?
Re: Cannot print at 0.1mm
January 04, 2018 05:22AM
A 5mm retraction fixed it, thanks a lot.
This seems counter intuitive as you assume it will drag the soft filament into the cool zone and is directly against the advice on the E3D website here
Anyway problem solved, well done.
Sorry, only registered users may post in this forum.

Click here to login