Welcome! Log In Create A New Profile


Final Heat bed degree not reached

Posted by modred 
Final Heat bed degree not reached
August 16, 2016 10:53AM

I had tried to search if this happened to anyone before but could not find anything so far. Whenever I am starting a print with heated bed target temp to be above 100 the last degree is not reached.

Target 115
Heating reached 114

Target 110
Heating reached 109

Bed is insulated with a thick cork and I tried PID autotune several times. It seems like its somewhat more of software related problem than hardware ( which too could do with improving but thats not my point here)

When I want to print with 110 I would set up slicer to preheat to 111 and then go to Tune> Temp> Bed and... well here max I can manually set it to is always 105 C!!!

Help anyone?
Re: Final Heat bed degree not reached
August 17, 2016 07:59AM
I guess by posting I have tapped into reprap hive consciousness as day later I had 2 ideas:

1 - Switch to bang- bang mode for heated bed- Temp achieved, overshoots a little so further stability testing is required.

2- I am using a Lite6 and with it PWM is set to 150 as per E3D recommendation. I suspect it might affect the Bed even tho its set to max 255. Will be testing soon to confirm that.
Re: Final Heat bed degree not reached
August 17, 2016 11:14AM
Maybe the display only cuts off the last digit and the real temp is 109.9 where 110 was the goal?

Did you copy&paste the PID values from autotune into firmware and safed them into eeprom too?
Re: Final Heat bed degree not reached
August 17, 2016 05:05PM
Thanks for your reply.
Its not the case for the display as I also watched feedback via pronterface.

Only always flashed firmware with PID values and never Eprom. will try that.
Sorry, only registered users may post in this forum.

Click here to login