Z offset in Marlin - please help.
January 02, 2016 04:08AM
So for 6 months I've been using an inductive sensor for my Z axis, it's on a screw thread so I found a tweak here or there got my z spot on.

I've now moved to dc42 sensor and have manually positioned it as best as I can, but have a 0.2mm difference. I've tried changing the offset in Marlin auto bed levelling to -0.2 (and any other figure) but it doesn't seem to make any difference after uploading.

How do you change the offset?

I'm having to pause the print and then disable the steppers and move a couple of clicks before resuming.

I've tried the z home in Repetier Host

I've twiddle with g92, m500 but each print homes z which then overwrites.

I know this must be a common problem, but couldn't see anything in my quick search.

How do you set z offset in Marlin?

Thanks for any help!
Sorry, only registered users may post in this forum.

Click here to login