Welcome! Log In Create A New Profile


Extruder stops at midprint

Posted by sebsebseb 
Extruder stops at midprint
July 10, 2016 11:58AM
Hi !

I've bought a Prusa i3 Steel from Orballo with RAMPS 1.4SB and DRV8825. I've got a problem with long print : extruder motor stops working at midprint. I've already had missed steps on XYZ axis which was solved with a 12v fan on RAMPS and trimpot adjustement.

This time I've tried to fixed the extruder problem with a trimpot adjustement too but, nothing happened and moreover, the extruder step motor doesn't work anymore.

I've tried to :
- plug the extruder wires on axis motor which does not turn too
- plug the extruder motor on axis wires and it works
- exchange the DRV8825 on RAMPS (I've got one spare) but it's the same

What can it be ?

Thank you,

Edited 2 time(s). Last edit at 07/10/2016 12:57PM by sebsebseb.
Re: Extruder stops at midprint
July 10, 2016 06:42PM
Are your temperature readings normal?

Software prevents extrusion when the temperature is below 150 or 160 degrees.

If the thermistor connection is broken, then the board reads this as 0.
Re: Extruder stops at midprint
July 11, 2016 03:44PM
Temperature was OK when it happened. But now I've got a bigger problem. I think I've fried my ramps 1.4SB and maybe my Arduino :'(

RAMPS : it smells burn.

Arduino :
  • Is not visible on Arduino IDE
  • Has all 4 led always ON. Nothing blink
  • The CPU rise to 80°C just when it's plugged to usb

Do you have advices to test these cards ?

Thank you
Sorry, only registered users may post in this forum.

Click here to login