Welcome! Log In Create A New Profile


Software does not compute!

Posted by Silverstalker 
Software does not compute!
March 09, 2017 05:51AM
Hello to you all I am Craig from Swindon England, and like most new starters to 3D printing I am having trouble getting off the starting block. I have been a fabricator for well over decade making movie props, models etc all manner of things but I need to expand my tool box a bit and decided to get into the world of 3D printing as there seems to many usefully applications for this.

I am however a generation behind when it comes to computer software and finding I am having.........trouble confused smiley

I have bought exactly this listed item off ebay

I did some research and found the best way to get into printing was to actually start from the beginning and do a little trouble shooting, calibrating, and basic DIY set up. I did manage to put the printer together even though I would say the whole of the electrical instructions were totally wrong and labeled incorrect.. I found this YouTube video that had clear instructions for this very printer


So I have it set up, I have tested the motors and moved all the axis manually from the LCD screen, made ll the wires safe etc etc and it ''seems to be mechanically sound''

here is the Issue...... software, I was given a CD that had a version of Cura on it but I can't run it on windows 10! contacted the seller and he was very clear it will only work on windows 7/8 I do have a laptop with windows 7 on it but when I put the disc in I could not find/understand what program it wanted me to open it with??? and for some reason I clicked on ''windows media player'' eye rolling smiley and now it will only try and open on that program no matter how many times I try reload it??

So in short I have a printer, the software is questionable, and I am stuck as what to do?? could I simply not download Cura from the net and use that? this was a question I also put to the seller, he said no! will only work with software on CD?

Helpthumbs up
Re: Software does not compute!
March 09, 2017 06:55AM
Yes you can (and should) install the lastest Cura from the net - but you'll have to change its configuration to suit your printer parameters yourself.

That's not a problem, all thing considered : you'll learn more about how that machine works by doing so. And Cura for a Prusa I3 (even a clone) is a well spread combination, you'll find some help on the various forums if needed.

Most of my technical comments should be correct, but is THIS one ?
Anyway, as a rule of thumb, always double check what people write.
Re: Software does not compute!
March 09, 2017 09:04AM
Yes you can.

Well that's enough said smileys with beer I wonder why the seller was so adamant that only windows 7 and only their Cura program?? confused smiley

I have Cura on my laptop now, its on windows ten, I have an Item on the grid from Thingiverse and playing about with the scaling options.... I see I need to change ''A lot'' of settings, temp' speeds, height all sorts I guess this is where I will find the comfort zone for my printer... I have put my 3d model onto an SD card and plugged to the printer and the file name of the model has come up on the LCD screen (that's a good start I guess) I hit print and its all started preparing its self, the heated bed is warming and the extruder is also warming up....but I had to hit stop! as I have no filament yet eye rolling smiley so I got 90%of the way through it and all seemed to be doing what its meant to....when the filament arrives we will find out!...

any advice with this tips and tricks and so on, seeing as I am starting a whole new learning curve with 3D printing including Auto CAD I will be all over his forum in the next few months...
Re: Software does not compute!
March 10, 2017 04:08AM
I wonder why the seller was so adamant that only windows 7 and only their Cura program?? confused smiley

I would guess that they want to stick to a known out-of-the-box working solution to save on support time. At that price point they probably can't invest much man time in updating configurations, helping people set up the new software version etc.

Most of my technical comments should be correct, but is THIS one ?
Anyway, as a rule of thumb, always double check what people write.
Re: Software does not compute!
March 10, 2017 09:45AM
More than likely yes, thanks for the advice yes Cura does indeed work fine. I managed to get a print yesterday as the filament turned up.....I know and understand there is a lot of setting up involved to find the sweet spot and I am slowly going through the motions, I have encountered that ''clicking'' issue I read a lot about.

I started a test/calibration pyramid, at first nothing come out the end, I turned the heat up to about 200 from the 180 it was set at and it started to mush out and didn't stick very well to the bed, the bed was coated in blue scotch tape and heated to about 55 degrees? after a few passes it just started to print something and seemed to be going ok until the edges started to curl upward and move then it started missing spots and then....the clicking started?? and no filament come out, if I put downward force on it by hand it would start to extrude again.... I left it and it started to print again etc I come back 10 mins later and its clicking and trying to print in mid air where it had missed so much confused smiley

I am not sure how tight the teeth need to be on the feeder motor as when I took it of and let it feed (without being attached to the heater element) it seemed to be ok and coming through no problem?

very strange...

there was quite deep teeth marks on the filament when I took it out? maybe to tight for the motor perhaps?

so in short...

inconsistent printing. clicking sound. filament not coming through all the time. edges of print curling. first layer not sticking... I amusing 1.75mm PLA I have checked it and its bang on 1.75mm I can see through the extruder to a little point of light? so don't think its blocked..

I will make more calibrations to the set up tonight and try again...may take a video of the print if it starts going south again.
Re: Software does not compute!
March 10, 2017 02:43PM
Sounds like the filament is getting too hard to push through the extruder so possibly:

The current isn't set right for the extruder motor so it can't push hard enough.
How you adjust this varies depending on the electronics you have.

The fan isn't cooling the hotend properly so the cold bit gets too hot and the filament gets sticky on it's way to the melt zone.
Is the fan running?

If you have the head too close to the bed for the first layer then too much pressure builds up and it will jam.
Adjust things up a bit.

You're running it a bit too cold so the filament isn't molten enough.

I'm sure others will chip in with more possibilities too, welcome to the world of 3D printer tweaking winking smiley


Edited 1 time(s). Last edit at 03/10/2017 02:44PM by Zedsquared.
Re: Software does not compute!
March 12, 2017 04:57AM
Solved it thumbs up the temp on mine likes it high 220 degrees as its happy, I also stripped the hot end down and found it was clogged with some machine slag left over from production, its took a while to get it out using a jewelers magnifying glass but in the smallest bit of metal came out, I also used a small blow torch to melt out all the bunched up PLA that had gone black and solid from my previous attempts and prints, I have been calibrating and calibrating and more calibrating and lots f trial and error and I finally have prints coming out!

here are my first test prints from left to right.....shocking first print eye rolling smiley

after more tweaking I got it to print out something I actually wanted..... a flash hider for my Dl44 Han Solo Blaster...

so all in all its not going bad, I need to get more defined prints, it still has a few steps in it here and there and the speed is set quite slow at 48 for now as this seems to run quite nice hi def prints but I feel more can be gained from this printer.... the first layer is a total faf to lay down it just wont stick right away...

I am trying new adhesion methods to see what works best, so far having the heated bed off for PLA works better than having any temp in it at all!. I have also raised the bed to the point where the nozzle is almost touching the bed, this seems to help with that first layer.... I thing a more sticky bed will help

Thank you all for you comments and help so far, there is lots to do and experiment with....cant wait!

what sources of 3D files are people using then? so far I have been using files from Thingiverse to get me going but I am sure there are more tied and tested site.... I also want to learn about 3D cad inputs to Cura so I can ''make my own'' things but that's way down the yellow brick road...
Re: Software does not compute!
March 20, 2017 09:55AM
HI, I too am new to 3d printing - and I need help!
My Hic3d17 was working fine until I bought a new laptop with Windows 10 installed. After installing Cura and Repetier I still can't get the printer running. When I plug in the USB, I get the windows 'device plugged in' sound, but a quick look in device manager only shows the USB COM 3 symbol - no printer. What drivers or other software do I need to install for the laptop to recognise the printer?
I have had lots of useful help here before, so I'm hoping the brains out there can help me again.


PS Hi Craig - I'm from Swindon too
Re: Software does not compute!
March 20, 2017 12:00PM
Hard to see the detail in your photo. Your first cube failed because the nozzle was too high; you need to level the bed closer than that.
Re: Software does not compute!
March 22, 2017 04:41AM
Dizzybear can you use an SD card, I also tried printing using the USB cable and it came up with errors etc, but saving to SD card worked fine with Cura....

Slippyr4 I have the printer runner perfectly now thanks, I am getting used to knowing right away where an issue is just by looking at the first few layersthumbs up
Re: Software does not compute!
April 07, 2017 12:29PM
Hello,Silverstalker - yes it runs fine from the SD card, I just would have liked it to run from the laptop. Hoever, it's not the end of the world if I have to use the card.
Thanks for the help

Sorry, only registered users may post in this forum.

Click here to login