Welcome! Log In Create A New Profile


Issues in Repetier host 1.6.0

Posted by tm america 
Issues in Repetier host 1.6.0
February 02, 2016 01:20PM
I have been running Repetier host for yrs on my machines without issues.. i added a plate marker option to this last machine and the problems start..It works great if running a g code for plasma .but if i run a g code for plate marking it tries to reset the printer mid print and locks the machine up..Then i have to do an estop to make the machine move again..When it acts up it either sends some real jumbled code or tries to reset the printer and fails.. I have tried two different usb cables,two different computers, two different controllers and reflashed the controllers with different versions of the firmware..I am running a modified marlin firmware with a megatronics v2.0 ..The last machine i did had the plate marker option to and it worked fine..I am pulling my hair out over here trying to figure out what else it could be..Seems to me the problem lies in Repetier host as when it happens i cannot move the machine thru repetier host but i can still manually jog the machine from the smart controller..
It messes up even if i type the m8-m9 in manually ..I have tried nearly every combo to eliminate other things.. i tried Powering from the usb instead of the 12 volt side ..I tried eliminating the usb power and just running for the 12 volt feed...I have tried it with the reset enable jumper installed and removed from the board.
I am not sure why Repetier host would be sending a reset printer command while printing without the e stop being triggered?But this seems to me where the issue is??
Sorry, only registered users may post in this forum.

Click here to login